Jump to content


Photo
- - - - -

HUH?!?!?!


  • This topic is locked This topic is locked

meisnumbuh1

  • meisnumbuh1 user photo
  • Group: Members
  • Posts: 50 posts
  • Joined: 24-June 06

Posted 30 July 2006 - 03:20 PM ( #1 )

On my tamagotchi I am trying to debug it it doesnt say DEBUG anywhere on the circus board thing!!!!!

Replies

4

Views

301

Started

30 Jul 2006

Last Post

31 Jul 2006

mimitchirules

  • mimitchirules user photo
  • Group: Members
  • Posts: 101 posts
  • Joined: 16-March 06

Posted 30 July 2006 - 04:23 PM ( #2 )

YES IT DOES LOOK

meisnumbuh1

  • meisnumbuh1 user photo
  • Group: Members
  • Posts: 50 posts
  • Joined: 24-June 06

Posted 30 July 2006 - 04:26 PM ( #3 )

Thanx I debuged it!Do you know how to look through the characters????I put it on fast mode and so far it evoled 4 times!!!!


I want to look through the characters do you know how???

spudilike

  • spudilike user photo
  • Designer: FAQ Team Badge & Senior Guides Badge
  • Group: Retired TamaTalk Guides
  • Posts: 908 posts
  • Joined: 21-April 06

Posted 31 July 2006 - 03:16 AM ( #4 )

Thanx I debuged it!Do you know how to look through the characters????I put it on fast mode and so far it evoled 4 times!!!!


I want to look through the characters do you know how???

when you press reset and after you have put the date in etc, you will get a new tama come on screen a baby boy or baby girl- PRESS A- and you can then scroll through all the characters keep pressing A until you find which one you want.

simba-gotchi

  • simba-gotchi user photo
  • Group: Banned
  • Posts: 10 posts
  • Joined: 09-June 06

Posted 31 July 2006 - 03:31 AM ( #5 )

it only works on american and japan tamas soz if you have an english tama <_< :(