Jump to content


Photo
- - - - -

Uhh... ok...


  • This topic is locked This topic is locked

TamaGirliey

  • tamagirliey user photo
  • Group: Members
  • Posts: 2,483 posts
  • Joined: 30-May 06

Posted 30 July 2006 - 07:35 PM ( #1 )

I was on the toilet just now (yes, I know, too much info) playing with my V2 and V3. Right after the connection was finished, the 'dead battery' sign on my V2 came up. I downloaded it, and then everything was just fine. What in the world happened?

Replies

14

Views

313

Started

30 Jul 2006

Last Post

02 Aug 2006

babygirl_luvs_ya

  • babygirl-luvs-ya user photo
  • Group: Members
  • Posts: 17 posts
  • Joined: 30-July 06

Posted 30 July 2006 - 11:08 PM ( #2 )

LOL that happened to my V2 a while back its so strange! Hey do you know where the hat is in tamatown??

spudilike

  • spudilike user photo
  • Designer: FAQ Team Badge & Senior Guides Badge
  • Group: Retired TamaTalk Guides
  • Posts: 908 posts
  • Joined: 21-April 06

Posted 31 July 2006 - 02:53 AM ( #3 )

The dead battery sign comes up when your battery is LOW and not when it is DEAD. So you can reset/download and carry on as normal for a few days - which gives you a chance to go out and buy a new battery so you have one to hand when the battery finally does go DEAD.
It makes sense if you think about it. Alot of appliances have low-battery warnings.
You will probably find the sign will start to come up more regularly now, especially after connecting as that uses more power.

karentimmy

  • karentimmy user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 296 posts
  • Joined: 16-April 06

Posted 31 July 2006 - 09:06 AM ( #4 )

Hey do you know where the hat is in tamatown??

O.k, so you go to the travel agency. And you click on the chili pasport. and-lo and behold- there it is, sitting on the rock. its the hardest one to find. :P

pokemonlover

  • pokemonlover user photo
  • Group: Members
  • Posts: 1,816 posts
  • Joined: 19-July 06

Posted 31 July 2006 - 09:24 AM ( #5 )

i don't know

Edited by pokemonlover, 31 July 2006 - 09:24 AM.


TamaGirliey

  • tamagirliey user photo
  • Group: Members
  • Posts: 2,483 posts
  • Joined: 30-May 06

Posted 31 July 2006 - 10:25 AM ( #6 )

Hmm... thanks for the knowledge, spudilike. :P But the low battery warning only happens with infra-red connections... I'd only seen the sign once before the 1st time on my V2, and that was when I first activated my V3, and that's normal... hmm...

Edited by TamaGirliey, 31 July 2006 - 10:25 AM.


meowbark

  • meowbark user photo
  • September 2008 Contest Winner
  • Group: Members
  • Posts: 7,887 posts
  • Joined: 05-November 05

Posted 31 July 2006 - 10:32 AM ( #7 )

Oh your battery went dead! When you take it out and put it in it should work for a matter of hours, I say get a new battery and freeze that one! When the new one goes dead freeze it and put the frozen battery back in, U should have that battery working for a month or two! And Keep on doing the same procedure!

hannerz

  • hannerz user photo
  • Group: Members
  • Posts: 15 posts
  • Joined: 31-July 06

Posted 31 July 2006 - 10:58 AM ( #8 )

Where is the tie?

MarisaD543

  • marisad543 user photo
  • Group: Members
  • Posts: 64 posts
  • Joined: 12-July 06

Posted 31 July 2006 - 01:43 PM ( #9 )

LOL that happened to my V2 a while back its so strange! Hey do you know where the hat is in tamatown??

The hat is in the travel place i think its in the thing for if you r gonna travel to chilli Hope I helped!

meritama

  • meritama user photo
  • Group: Members
  • Posts: 40 posts
  • Joined: 21-August 05

Posted 01 August 2006 - 10:19 AM ( #10 )

LOL that happened to my V2 a while back its so strange! Hey do you know where the hat is in tamatown??

the hat is in the advertisement for chile in the travel place.

lfblue54

  • lfblue54 user photo
  • Group: Members
  • Posts: 20 posts
  • Joined: 15-June 06

Posted 01 August 2006 - 02:10 PM ( #11 )

your tama battery is ALMOST dead. that happened to my friend once but the battery died a month later so you have plenty of time left with the old one.

spotcotammy

  • spotcotammy user photo
  • Group: Members
  • Posts: 132 posts
  • Joined: 31-July 06

Posted 01 August 2006 - 03:09 PM ( #12 )

thats strange!!!!! :furawatchi:

spotcotammy

  • spotcotammy user photo
  • Group: Members
  • Posts: 132 posts
  • Joined: 31-July 06

Posted 02 August 2006 - 07:56 AM ( #13 )

Wow!!!!!

lfblue54

  • lfblue54 user photo
  • Group: Members
  • Posts: 20 posts
  • Joined: 15-June 06

Posted 02 August 2006 - 08:27 AM ( #14 )

yeah i know! i was surprised when it happened. but it happened to mine too! so you don't need to get a new battery right away.

*tammy_lover*

  • tammy-lover user photo
  • Group: Members
  • Posts: 470 posts
  • Joined: 17-November 05

Posted 02 August 2006 - 09:02 AM ( #15 )

Where is the tie?

Please do not go off topic but anyway...
The tie is on the teacher at school.