Jump to content


Photo
- - - - -

whats this?


  • This topic is locked This topic is locked

tamagotchi_pal

  • tamagotchi-pal user photo
  • Group: Members
  • Posts: 5,992 posts
  • Joined: 11-July 05

Posted 02 August 2006 - 06:40 AM ( #1 )

Earlier when i connected my tamas, only one went onto the game, and the other recieved a pressie.! can someone PLEAAAAAAAAAAAAASSSSSSSEEEEEEEEEEE tell me what happend? :huh:

Replies

4

Views

190

Started

02 Aug 2006

Last Post

02 Aug 2006

ryta.k2

  • rytak2 user photo
  • Group: Retired TamaTalk Guides
  • Posts: 2,315 posts
  • Joined: 02-June 05

Posted 02 August 2006 - 06:48 AM ( #2 )

something like that happened to my friends tamagotchi. :huh:
It's a glitch

-ryta-

lfblue54

  • lfblue54 user photo
  • Group: Members
  • Posts: 20 posts
  • Joined: 15-June 06

Posted 02 August 2006 - 08:30 AM ( #3 )

ryta.k2 is right its a glitch. it happend to my friend once.

TamaGirliey

  • tamagirliey user photo
  • Group: Members
  • Posts: 2,483 posts
  • Joined: 30-May 06

Posted 02 August 2006 - 05:56 PM ( #4 )

Yes, I agree. I also think it's a glitch. It's never happened to me or anyone I know, but I'm 99% sure it's a glitch. As long as it didn't mess up your Tamagotchi, I think you'll be ok. :blink:

-TG

Tama-Love

  • tama-love user photo
  • Group: Retired TamaTalk Guides
  • Posts: 2,560 posts
  • Joined: 11-June 06

Posted 02 August 2006 - 08:50 PM ( #5 )

This happens to me all the ti,me, don't worry. But instead of the other one getting a present, it just goes back to the normal screen. I am sorry that this happened to you too!! :blink: :( :(

~Tama-Love~