Jump to content


Photo
- - - - -

What happened?


  • This topic is locked This topic is locked

Eri-chan

  • eri-chan user photo
  • Group: Members
  • Posts: 13 posts
  • Joined: 14-May 06

Posted 04 August 2006 - 09:56 PM ( #1 )

Something happened to my sisters' tamagotchi.

This morning my sisters' tamagotchi icons flashed abnormally. Then my sister opened the tamagotchi and try to find out what was happening. She changed the battery and closed the tama. A new egg appeared and after a few minutes time, her old tamagotchi appeared again. The screen suddenly changed into the time mode (without pressing any buttons), and afterwards it changed into the time-setting mode. My sister tried to press the buttons, but nothing happened. She couldn't use the buttons. So she opened it again and reseted it, and an egg appeared on the screen. But she can't press any of the buttons. The egg lasted for an hour and didn't hatch, so she reset it again. But this time the screen went pitch black, a long beep was heard, and all the icons appeared. My sister tried to reset it for several times, but the screen still remained black.

I hope someone can help to solve this problem. Thank you very much.

Replies

3

Views

201

Started

04 Aug 2006

Last Post

06 Aug 2006

Tama-Love

  • tama-love user photo
  • Group: Retired TamaTalk Guides
  • Posts: 2,560 posts
  • Joined: 11-June 06

Posted 04 August 2006 - 10:01 PM ( #2 )

Well, this is considered not normal, either it's a glitch or something else is wrong. Try leaving the Tama alone for a while and see what happens. Then, if nothing else happens try reseting it once more, but don't press anything, just wait. Maybe you should try changing the battery logo name for a better one or a well known one. Sorry if that doesn't work, try contacting Bandia for further help!! :P

~Tama-Love~

Edited by Tama-Love, 04 August 2006 - 10:02 PM.


Tamapal3000

  • tamapal3000 user photo
  • Group: Members
  • Posts: 929 posts
  • Joined: 20-November 04

Posted 04 August 2006 - 10:33 PM ( #3 )

actually, right now, i just think you should go and buy new batteries. buy CR2032 kind of batteries, and then put the new batteries in and reset and start and see if that works. if not, your tama must have a glitch.

raquaz

  • raquaz user photo
  • Group: Members
  • Posts: 165 posts
  • Joined: 07-January 06

Posted 06 August 2006 - 06:24 PM ( #4 )

I really don't know what hapened and I don't know why. Maybe your tama broke. Did you ever drop it, or drop it in water? :)