Jump to content


Photo
- - - - -

Two tamas one baby


  • This topic is locked This topic is locked

osotinkerbell

  • osotinkerbell user photo
  • Group: Members
  • Posts: 5 posts
  • Joined: 21-June 06

Posted 08 August 2006 - 02:11 PM ( #1 )

ok today i was connecting the two tama that i have and then the boy tama went to the girl tama and was making a baby then on the tamgotchi the the boy is on said the connection failed and then it went to normal while the boy tama was still with the girl tama and then the boy left and there was two babies and one went away but it didnt go to the boy tama what happen to the baby is it lost ? ;) :kuribotchi:

Replies

5

Views

189

Started

08 Aug 2006

Last Post

08 Aug 2006

Debatchi993

  • debatchi993 user photo
  • Group: Members
  • Posts: 367 posts
  • Joined: 04-July 06

Posted 08 August 2006 - 02:14 PM ( #2 )

I think one of the tamas went to a different tama and got a baby. ;)

snickerpie

  • snickerpie user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 666 posts
  • Joined: 23-June 06

Posted 08 August 2006 - 02:15 PM ( #3 )

I don't get it. :kuribotchi: ;) ;) :mametchi:

spotcotammy

  • spotcotammy user photo
  • Group: Members
  • Posts: 132 posts
  • Joined: 31-July 06

Posted 08 August 2006 - 02:33 PM ( #4 )

Hmm.........(off topic sorry)
Well once my friend and i were connecting and hers failed and mine left to play a connecting game! :kuribotchi:
Who was it playing with??? ;)

bebe706

  • bebe706 user photo
  • Group: Members
  • Posts: 29 posts
  • Joined: 08-August 06

Posted 08 August 2006 - 02:54 PM ( #5 )

I don't really know what happened.

STAR5510

  • star5510 user photo
  • Group: Members
  • Posts: 24 posts
  • Joined: 28-July 06

Posted 08 August 2006 - 02:56 PM ( #6 )

yesterday my tama had a baby but it wasn't from no tamagotchi. I dont now what it's from.