Jump to content


Photo
- - - - -

HUH?!?!?!


  • This topic is locked This topic is locked

ichigotchi_lover333

  • ichigotchi-lover333 user photo
  • Group: Members
  • Posts: 5 posts
  • Joined: 15-August 06

Posted 16 August 2006 - 04:22 PM ( #1 )

Well my V2 was fine today, until my friend hit it with a Frisbee. Then the buttons were all screwed up! For example, I'd have to press "C" to pause it, "A" to go to the time, and "B" for the sound. Huh?

Replies

4

Views

336

Started

16 Aug 2006

Last Post

16 Aug 2006

Tama_Mama27

  • tama-mama27 user photo
  • Group: Members
  • Posts: 634 posts
  • Joined: 10-February 06

Posted 16 August 2006 - 04:35 PM ( #2 )

that is weird .. ur friend must have jammed the buttons or something. maybe it'll clear up after a while.

Edited by Tama_Mama27, 16 August 2006 - 04:36 PM.


Mamitchi465

  • mamitchi465 user photo
  • Group: Members
  • Posts: 1,030 posts
  • Joined: 13-May 06

Posted 16 August 2006 - 06:09 PM ( #3 )

Thats happend to me before! :furawatchi: Just wait and it will stop if you leave it alone for a while.

Debatchi993

  • debatchi993 user photo
  • Group: Members
  • Posts: 367 posts
  • Joined: 04-July 06

Posted 16 August 2006 - 06:21 PM ( #4 )

Woah! :furawatchi: That's really weird!

my_tama_rox

  • my-tama-rox user photo
  • Group: Members
  • Posts: 63 posts
  • Joined: 15-August 06

Posted 16 August 2006 - 08:19 PM ( #5 )

well you might try taking it apart and (i mean completely buttens and all off) and put thebuttens back on and reset it .thatmight work! :)