Jump to content


Photo
- - - - -

OMG HELLLLLPPPPP!


  • This topic is locked This topic is locked

Moose125

  • moose125 user photo
  • Group: Members
  • Posts: 32 posts
  • Joined: 14-August 06

Posted 17 August 2006 - 09:42 PM ( #1 )

I tried to see what type of battery i had in mi tama but now when ever i push a button it just beeps!!! what did I do!!!!

HELP!!!!!!!!!!!!!

Replies

6

Views

276

Started

17 Aug 2006

Last Post

18 Aug 2006

Nicko_x3

  • nicko-x3 user photo
  • Group: Members
  • Posts: 179 posts
  • Joined: 17-August 06

Posted 17 August 2006 - 09:44 PM ( #2 )

that sucks.

thats never happened to me.. but try taking the battery out and putting it back it, then downloading.

PM me and keep me updated on what happens!

hope this helps!

GOOD LUCK!

tama_angel_lover

  • tama-angel-lover user photo
  • Group: Members
  • Posts: 483 posts
  • Joined: 06-October 05

Posted 17 August 2006 - 09:47 PM ( #3 )

I agree with the post above.

Moose125

  • moose125 user photo
  • Group: Members
  • Posts: 32 posts
  • Joined: 14-August 06

Posted 17 August 2006 - 09:49 PM ( #4 )

O
I fixed it but now it keep Flashing X on a battery! ERR what now???
:nyatchi:

Nicko_x3

  • nicko-x3 user photo
  • Group: Members
  • Posts: 179 posts
  • Joined: 17-August 06

Posted 17 August 2006 - 09:54 PM ( #5 )

O
I fixed it but now it keep Flashing X on a battery! ERR what now???
:nyatchi:

well when it flashes an X like that, it usually means the battery is dead and it has to be replaced.. but with yours, i doubt thats the case, considering it was fine a few minutes ago...

try taking the battery out and putting it back in and downloading.

hope this helps!

PM me and keep me updated.

Moose125

  • moose125 user photo
  • Group: Members
  • Posts: 32 posts
  • Joined: 14-August 06

Posted 17 August 2006 - 10:00 PM ( #6 )

Yeah, I did that right after i sent mi last message and everything is okay now. I wasn't actually going to chnage the battery though, I was going to Debugg. But when my tama started going wacko i changed mind. Do Not Debugg!!!!!


<3's thanks for the help Nicko_x3 ( :nyatchi: )

Nicko_x3

  • nicko-x3 user photo
  • Group: Members
  • Posts: 179 posts
  • Joined: 17-August 06

Posted 18 August 2006 - 08:39 AM ( #7 )

<3's thanks for the help Nicko_x3 ( :lol: )

:ichigotchi: :lol:
no problem =]