Jump to content


Photo
- - - - -

Help !


  • This topic is locked This topic is locked

Pussycat

  • pussycat user photo
  • Group: Members
  • Posts: 73 posts
  • Joined: 09-August 06

Posted 21 August 2006 - 01:27 PM ( #1 )

Hi
I have a version 3 tama and i used the tama codes from Tamatownmy tama and they worked ,then the battery went, I went on Tamatown and when I typed them in, it just said ERROR.Whats happened, Please help me ! :(

Replies

3

Views

172

Started

21 Aug 2006

Last Post

21 Aug 2006

binary

  • binary user photo
  • Group: Senior TamaTalk Guides
  • Posts: 9,801 posts
  • Joined: 31-March 06

Posted 21 August 2006 - 01:38 PM ( #2 )

"the battery went" - does this mean you replaced the battery? If so, did you select the "download' option to restore your previous Tama character?

fluffums

  • fluffums user photo
  • Group: TamaTalk Guides
  • Posts: 3,664 posts
  • Joined: 11-August 05

Posted 21 August 2006 - 01:38 PM ( #3 )

You need to get the code again. You probably entered it wrong.

I have a tip: have a pencil and a sheet of paper when you get codes from your tamagotchi. You probably won't be able to type the code in fast enough, and then it might dissapear and you won't ever get it. :( (like king codes) Also, when you get a password from a parent or grandparent, the code changes when you try to get it again (ie, you got half the code and need the other half, if you try to get it again and just write down the second half of the code, it won't work)

luckytama!!!!

  • luckytama user photo
  • Group: Validating
  • Posts: 30 posts
  • Joined: 20-August 06

Posted 21 August 2006 - 01:41 PM ( #4 )

You entered the username wrong. :(