Jump to content


Photo
- - - - -

My tamagotchi connexion 2 changes when visiting!


  • This topic is locked This topic is locked

toykopop

  • toykopop user photo
  • Group: Members
  • Posts: 232 posts
  • Joined: 18-April 05

Posted 21 April 2005 - 05:18 AM ( #1 )

When I connect my tamagotchi connexion ver 2 with my tamagotchi connection ver 1, when visiting my tamagotchi changes into a different character, it is pictured under the friends list as a black ball wearing a hat <_<
Has this happened to you?
I think its quite cute:P

Replies

15

Views

255

Started

21 Apr 2005

Last Post

02 May 2005

Pip

  • pip user photo
  • Group: Members
  • Posts: 167 posts
  • Joined: 18-January 05

Posted 21 April 2005 - 06:42 AM ( #2 )

That's Nazotchi. It's what you get from connecting a tamagotchi connexion/connection and I'm pretty sure tamagotchi plus, with a version 2 like keitai, connexionv2 or connection v2.

toykopop

  • toykopop user photo
  • Group: Members
  • Posts: 232 posts
  • Joined: 18-April 05

Posted 21 April 2005 - 10:55 AM ( #3 )

o ok, thankyou:D
I am quite enjoying the tamagotchi connexion 2, better actually than the othersi have had i the past, i have a collection of connection ver 1 which i have been linking up with the ver 2. I love to see it change character, its so cute@!

groovyme!

  • groovyme user photo
  • Group: Members
  • Posts: 646 posts
  • Joined: 13-April 05

Posted 21 April 2005 - 11:34 AM ( #4 )

Nazotchi is one of one debugged characters

toykopop

  • toykopop user photo
  • Group: Members
  • Posts: 232 posts
  • Joined: 18-April 05

Posted 21 April 2005 - 11:44 AM ( #5 )

o cool! yeah the tamagotchis you get in australia are the connexion's which sadly you cant debug. I am trying to get a connection off ebay so i can debug it. <_<

tamagotchigirl99

  • tamagotchigirl99 user photo
  • Group: Members
  • Posts: 28 posts
  • Joined: 16-April 05

Posted 22 April 2005 - 03:04 AM ( #6 )

THAT IS EXATCLY WHAT HAPPENDS 2 ME!!!!!!!!!!!!!!!!!!!!!
what is it?

toykopop

  • toykopop user photo
  • Group: Members
  • Posts: 232 posts
  • Joined: 18-April 05

Posted 22 April 2005 - 10:33 AM ( #7 )

it is apparently one of the debugged characters it is called nazotchi

groovyme!

  • groovyme user photo
  • Group: Members
  • Posts: 646 posts
  • Joined: 13-April 05

Posted 22 April 2005 - 12:15 PM ( #8 )

I have pictures of ALL the debugged characters, but I don't know what the website is :unsure:

ballet_faerie

  • ballet-faerie user photo
  • Group: Members
  • Posts: 60 posts
  • Joined: 23-April 05

Posted 23 April 2005 - 12:51 AM ( #9 )

It happens when my sister connects her version 2 tamagotchi connection to my version 1 tamagotchi connection as well. Me and my sis have connections, and we live in Australia.

toykopop

  • toykopop user photo
  • Group: Members
  • Posts: 232 posts
  • Joined: 18-April 05

Posted 23 April 2005 - 03:00 AM ( #10 )

I have pictures of ALL the debugged characters, but I don't know what the website is :D

awww:(
the tamagotchis you get in australia are the european version so you cant debug them anyway.

Afterglw

  • afterglw user photo
  • Group: Retired TamaTalk Guides
  • Posts: 1,065 posts
  • Joined: 09-March 05

Posted 23 April 2005 - 12:50 PM ( #11 )

It happens when you your V2 character goes to visit your V1 character because probably your V2 character isn't in the memory of the your V1. So it picked Nazotchi for it's display...

Did that make sense?

tama12

  • tama12 user photo
  • Group: Validating
  • Posts: 152 posts
  • Joined: 31-March 05

Posted 23 April 2005 - 04:31 PM ( #12 )

I have pictures of ALL the debugged characters, but I don't know what the website is :huh:

ooohhh could u try to find the site?i wanta see al the debugged characters!!!!!!!

jappyx

  • jappyx user photo
  • Group: TamaTalk Admin Team
  • Posts: 6,574 posts
  • Joined: 04-September 04

Posted 24 April 2005 - 01:29 AM ( #13 )

The reason this happenes/happened is because the V1 does not have the charicters on the V2. So it comes out as a nazotchi.

Avril

  • avril user photo
  • Group: Members
  • Posts: 56 posts
  • Joined: 23-April 05

Posted 24 April 2005 - 03:04 AM ( #14 )

thats fine it doesnt happen to me but only when i connect toi version 1

tamzin

  • tamzin user photo
  • Group: Members
  • Posts: 81 posts
  • Joined: 02-May 05

Posted 02 May 2005 - 06:16 AM ( #15 )

How steange the exact same thing happend to mine

**Kutchipatchi cutie**

  • kutchipatchi-cutie user photo
  • Group: Members
  • Posts: 28 posts
  • Joined: 26-April 05

Posted 02 May 2005 - 08:33 AM ( #16 )

same ere!!!!