Jump to content


Photo
- - - - -

My Egg is going out of control!


  • This topic is locked This topic is locked

downer20

  • downer20 user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 04-August 06

Posted 03 September 2006 - 02:34 PM ( #1 )

I just debugged it and then put it back together and pushed the reset button on the back and it doesn't even let me choose reset or download. I pressed A and it starts to reset the time. Then I undebugged it and it still does it. Can anyone help?!

Replies

5

Views

310

Started

03 Sep 2006

Last Post

04 Sep 2006

GIRLY-GIRL

  • girly-girl user photo
  • Group: Members
  • Posts: 36 posts
  • Joined: 16-August 06

Posted 03 September 2006 - 02:42 PM ( #2 )

that happened 2 me 1ce. it is quite normal. :)

hanatchi99

  • hanatchi99 user photo
  • Group: Members
  • Posts: 2,776 posts
  • Joined: 18-June 05

Posted 03 September 2006 - 02:50 PM ( #3 )

That's because when you debug you reset your tam.

And you haven't un-debugged enough. Erase the pencil marks a bit more, and start over again. :)

-Kuchipatchi-

Tama Einstein

  • tama-einstein user photo
  • Group: Members
  • Posts: 204 posts
  • Joined: 01-August 06

Posted 03 September 2006 - 02:51 PM ( #4 )

I don't think you can Download it after debugging.

pretty_in_pink

  • pretty-in-pink user photo
  • Group: Members
  • Posts: 86 posts
  • Joined: 02-September 06

Posted 03 September 2006 - 02:52 PM ( #5 )

You shouldn't of debugged it cause I wanted to but it makes your tamagotchi live a short life. JUST A REMINDER TO PPL: DONT DEBUG YOUR TAMA IF YOUR NOT WILLING TO TAKE CHANCES! im not yelling at you i feel srry :)

downer20

  • downer20 user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 04-August 06

Posted 04 September 2006 - 09:35 AM ( #6 )

Thank you all, I appreciate it.