Jump to content


Photo
- - - - -

help!!! an X??


  • This topic is locked This topic is locked

niko

  • niko user photo
  • Group: Members
  • Posts: 9 posts
  • Joined: 07-August 04

Posted 21 August 2004 - 10:14 PM ( #1 )

I wish i had a pic of this. it looks like a coffee cup with an x through it.it flashes on my screen. i tried to connect, it kept failing and then i stopped and then this thing is flashing.. has anyone else had this happen?? i dont know how to get rid of it and i dont even know what it is.. help!!

Replies

32

Views

850

Started

21 Aug 2004

Last Post

21 Sep 2005

Trixter

  • trixter user photo
  • Group: Members
  • Posts: 23 posts
  • Joined: 11-August 04

Posted 21 August 2004 - 11:23 PM ( #2 )

Could it just be the low-battery warning? I've heard they go through batteries a lot quicker than the old ones...

Aubrey Hepburn

  • aubrey-hepburn user photo
  • Group: TamaTalk Guides
  • Posts: 2,008 posts
  • Joined: 22-August 04

Posted 22 August 2004 - 11:34 AM ( #3 )

I was just going to post a question about this. I was connecting my two Connections (Young Mimitchis) and suddenly I saw the same picture on my screen and I had to press the reset button and press download to play with my Tamagotchi again. Only one Tamagotchi did this, and it is the one that I have been playing with for almost two weeks now. Could the batteries be weakening already?!

Aubrey

Mireiko-sama

  • mireiko-sama user photo
  • Group: Members
  • Posts: 171 posts
  • Joined: 14-August 04

Posted 23 August 2004 - 09:09 PM ( #4 )

Whoa, after only TWO weeks? Geez, I thought they were supposed to last 4 months... *starts muttering curses under her breath*

Aubrey Hepburn

  • aubrey-hepburn user photo
  • Group: TamaTalk Guides
  • Posts: 2,008 posts
  • Joined: 22-August 04

Posted 23 August 2004 - 11:16 PM ( #5 )

That's exactly what I thought. Oh well, I knew that there had to be a reason why they provide an extra battery in the package!

Aubrey

neckache

  • neckache user photo
  • Group: Members
  • Posts: 28 posts
  • Joined: 23-August 04

Posted 24 August 2004 - 04:34 AM ( #6 )

I didn't get a spare battery :)

emi

  • emi user photo
  • Group: Members
  • Posts: 48 posts
  • Joined: 24-August 04

Posted 24 August 2004 - 10:04 AM ( #7 )

Neither did I... :)

Laffy_Taffy

  • laffy-taffy user photo
  • Group: Retired TamaTalk Guides
  • Posts: 494 posts
  • Joined: 26-July 04

Posted 24 August 2004 - 11:49 AM ( #8 )

AAAAAAHHHHHH!!!!! :) I was yust connecting Puka and Yoh when the battery with an X through it came on and I had to reset and downloan Puka! But hes fine now :lol:

Mimitchi

  • mimitchi user photo
  • Group: Retired TamaTalk Guides
  • Posts: 736 posts
  • Joined: 27-July 04

Posted 24 August 2004 - 11:51 AM ( #9 )

Well using infra red, uses more battery then basic functions, so maybe, it just dosen't have enough battery to connect them. :)

Lozzie

  • lozzie user photo
  • Group: Retired TamaTalk Guides
  • Posts: 1,138 posts
  • Joined: 02-July 04

Posted 24 August 2004 - 12:17 PM ( #10 )

Well, no offence, but the TamCon batteries don't seem to last very long. I've had mine for about 10 (ish?) weeks and it's still running just fine.

braddey

  • braddey user photo
  • Group: Members
  • Posts: 183 posts
  • Joined: 17-August 04

Posted 24 August 2004 - 12:53 PM ( #11 )

Hey,maby both batteries last 4 months lol :) ,jk, just a guess

niko

  • niko user photo
  • Group: Members
  • Posts: 9 posts
  • Joined: 07-August 04

Posted 24 August 2004 - 02:25 PM ( #12 )

i think it was the batteries.. i did end up changing them. it just seemed extremely weird that after a week that the batteries to both of the tamagotchis decided to die..i cant wait another week til the extra battery dies so i can go out and buy good batteries for them.

enuiy

  • enuiy user photo
  • Group: Members
  • Posts: 12 posts
  • Joined: 17-August 04

Posted 24 August 2004 - 08:27 PM ( #13 )

what do you mean download. is it a feature so that when the batteries die you dont have to start over?sry im a newb

Mimitchi

  • mimitchi user photo
  • Group: Retired TamaTalk Guides
  • Posts: 736 posts
  • Joined: 27-July 04

Posted 24 August 2004 - 08:32 PM ( #14 )

Yes, this feature was added due to many people losing there tama's due to battery's running out, you can check section 4 of the instruction manual at the bottom right, to see a detailed description, ;)

neckache

  • neckache user photo
  • Group: Members
  • Posts: 28 posts
  • Joined: 23-August 04

Posted 25 August 2004 - 04:22 AM ( #15 )

Mine's a UK tamaconnex, is that why I dint get a spare batt? ;)

Mimitchi

  • mimitchi user photo
  • Group: Retired TamaTalk Guides
  • Posts: 736 posts
  • Joined: 27-July 04

Posted 25 August 2004 - 10:27 AM ( #16 )

Yesp.

Mimitchi

  • mimitchi user photo
  • Group: Retired TamaTalk Guides
  • Posts: 736 posts
  • Joined: 27-July 04

Posted 25 August 2004 - 11:44 AM ( #17 )

THIS IS RIDICULOS! I have had my lime green connection for 15 days, form the 10th to today, and the baterry went dead, i had to change it and download him back, thank god i had just connected before the battery died, this REALLY REALLY REALLY sucks, i can't buy a extra battery every 15 days, anyone know a battery that will fit into connection that lasts longer then the CR-2032 3V, and how much do they CR 3V cost, even if they give a extra battery, and each one lasts 15 days, that means in total the battery life thats included is 1 month, this is ridiculos i am so pist...