Jump to content


Photo
- - - - -

Blank screen terror


  • This topic is locked This topic is locked

Poll: can u help (14 member(s) have cast votes)

can u help

  1. yes (1 votes [7.14%])

    Percentage of vote: 7.14%

  2. no (4 votes [28.57%])

    Percentage of vote: 28.57%

  3. its a glich (2 votes [14.29%])

    Percentage of vote: 14.29%

  4. i think i now wats wrong (7 votes [50.00%])

    Percentage of vote: 50.00%

Vote

mischief maker11

  • mischief-maker11 user photo
  • Group: Members
  • Posts: 5 posts
  • Joined: 03-September 06

Posted 09 September 2006 - 12:11 PM ( #1 )

help my tama went blank for no reason can u help me pm me if u can help im mischief maker11 or yogie wat ever 1 but mischief maker11 please. even when i changed the batery it still went blank once. after u answer my poll please send a message.

Replies

10

Views

622

Started

09 Sep 2006

Last Post

26 Sep 2006

Tama-Love

  • tama-love user photo
  • Group: Retired TamaTalk Guides
  • Posts: 2,560 posts
  • Joined: 11-June 06

Posted 09 September 2006 - 01:18 PM ( #2 )

help my tama went blank for no reason can u help me pm me if u can help im mischief maker11 or yogie wat ever 1 but mischief maker11 please. even when i changed the batery it still went blank once. after u answer my poll please send a message.

Well, maybe the batteries that you put in where dead ones, try again, and if that doesn't work, reset you Tama!

~Tama-Love~

Chocosilver

  • chocosilver user photo
  • Group: Members
  • Posts: 2,036 posts
  • Joined: 09-May 06

Posted 09 September 2006 - 01:19 PM ( #3 )

Is the battery you put in a CR2032 Battery? If that's not the case, then you might be putting the battery in wrong.

//CS

mimitchi&hanatchilover

  • mimitchihanatchilover user photo
  • Group: Members
  • Posts: 3,836 posts
  • Joined: 23-October 05

Posted 09 September 2006 - 01:39 PM ( #4 )

help my tama went blank for no reason can u help me pm me if u can help im mischief maker11 or yogie wat ever 1 but mischief maker11 please. even when i changed the batery it still went blank once. after u answer my poll please send a message.

I know the problem :huh: .
Your tama is broken, and you have to return it to the store.

My tama terror:
I wake up one morning, and see the screen of one of my many tamas blank :( .


Tama~lover~V3

  • tamaloverv3 user photo
  • Group: Members
  • Posts: 427 posts
  • Joined: 31-August 06

Posted 09 September 2006 - 02:40 PM ( #5 )

That is not a glitch!
It is not brocken.
It was in the water or in the sun too long.
Just put it in your pocket and try to reset it a few times. That always happens to me.
Try it. :huh:

dancinkayley

  • dancinkayley user photo
  • Group: Members
  • Posts: 2,671 posts
  • Joined: 26-December 05

Posted 09 September 2006 - 07:10 PM ( #6 )

Try replacing batteries. And sometimes, the battery may "fall out of place". Try wiggling the battery around a little. Above all you can get a new Tamagotchi or send your current one in to BanDai.

StarTama

  • startama user photo
  • Group: Members
  • Posts: 690 posts
  • Joined: 25-June 06

Posted 11 September 2006 - 03:13 PM ( #7 )

That happened to me once too. It was probably a dud battery. Remove it quickly, it might leak, and then get a new one. Waste of an expensive CR2032 battery but at least you still have your Tamagotchi! It worked for my V2.
StarTama :ph34r:

tamayamaluv

  • tamayamaluv user photo
  • Group: Members
  • Posts: 33 posts
  • Joined: 20-June 06

Posted 13 September 2006 - 03:37 PM ( #8 )

I now y it did that.Because eather it fell in water or it is getting to much sun light. :o

XPCool123

  • xpcool123 user photo
  • Group: Members
  • Posts: 29 posts
  • Joined: 28-April 06

Posted 24 September 2006 - 02:43 PM ( #9 )

just take the battery out and put it back in and download it! I hope it helped.


and it happend to me too. :furawatchi:

Bubbles11

  • bubbles11 user photo
  • Group: Members
  • Posts: 867 posts
  • Joined: 28-July 05

Posted 24 September 2006 - 04:28 PM ( #10 )

try reseting or get new batt.

tnx i could help
:angry:

--Mimitchi--

  • mimitchi user photo
  • Group: Members
  • Posts: 2 posts
  • Joined: 24-September 06

Posted 24 September 2006 - 07:10 PM ( #11 )

:kusatchi: :nazotchi: :nyatchi: :angry: :pochitchi: :gozarutchi: :angry: :angry: :mimitchi: :mametchi: :( :huh: :hitodetchi:
Try resetting it.