Jump to content


Photo
- - - - -

why isnt the connecting working?


  • This topic is locked This topic is locked

chris133d{tama lover}

  • chris133dtama-lover user photo
  • Group: Members
  • Posts: 88 posts
  • Joined: 09-July 06

Posted 09 September 2006 - 03:00 PM ( #1 )

for some wierd reason i connect with my v3
i only had for like 3 or 2 months
thats just MESSED UP!!! :huh:
now i cant mate no more and i hate the matchmaker

Replies

13

Views

275

Started

09 Sep 2006

Last Post

10 Sep 2006

katie101448

  • katie101448 user photo
  • Group: Members
  • Posts: 208 posts
  • Joined: 18-August 06

Posted 09 September 2006 - 03:03 PM ( #2 )

explain a litlle better and mabey I can help

chris133d{tama lover}

  • chris133dtama-lover user photo
  • Group: Members
  • Posts: 88 posts
  • Joined: 09-July 06

Posted 09 September 2006 - 03:20 PM ( #3 )

i tryed connecting with my oth tama and its not connecting
it keeps sayin failed

Tama-Love

  • tama-love user photo
  • Group: Retired TamaTalk Guides
  • Posts: 2,560 posts
  • Joined: 11-June 06

Posted 09 September 2006 - 03:39 PM ( #4 )

i tryed connecting with my oth tama and its not connecting
it keeps sayin failed

Press the B butten twice when your Tama is at the STAND-BY screen. Tell me if that doesn't work. :blink:


~Tama-Love~

tama1101

  • tama1101 user photo
  • Group: Members
  • Posts: 339 posts
  • Joined: 06-May 06

Posted 09 September 2006 - 03:39 PM ( #5 )

Same with me!Whats with the v3s? I had to buy a new one.Good luck though!

chris133d{tama lover}

  • chris133dtama-lover user photo
  • Group: Members
  • Posts: 88 posts
  • Joined: 09-July 06

Posted 09 September 2006 - 03:41 PM ( #6 )

no it did not work
everyone knows that
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Tama-Love

  • tama-love user photo
  • Group: Retired TamaTalk Guides
  • Posts: 2,560 posts
  • Joined: 11-June 06

Posted 09 September 2006 - 03:51 PM ( #7 )

no it did not work
everyone knows that
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

:D Then this is what happened to me...

Take the two batteries out from each one. Then swich them both like the one you have with the other one you have, (NO NEED OF NEW BATTERIES), Press the B button when you se the egg appear, and press DOWNLOAD. After you see your old characters on the screens, try to connect again. It worked for me. :blink: If this doesn't work for you then change the batteries for new ons. :D :blink: GOOD LUCK!

~Tama-Love~

pontiac2lover

  • pontiac2lover user photo
  • Group: Members
  • Posts: 251 posts
  • Joined: 01-December 05

Posted 09 September 2006 - 08:11 PM ( #8 )

just change the battery. if that doesnt work, pm me!

Killer Kupatchi

  • killer-kupatchi user photo
  • Group: Members
  • Posts: 588 posts
  • Joined: 09-September 06

Posted 10 September 2006 - 04:56 AM ( #9 )

when u connect in the sun the suns rays will afect connecting and cancel the connection and it will say connections failed. try stay out of the sun when connecting.

ChibiChick

  • chibichick user photo
  • Group: Members
  • Posts: 64 posts
  • Joined: 08-September 06

Posted 10 September 2006 - 07:09 AM ( #10 )

lol Tamalove, thats what happaned to me when i got my first connecting tama..i didnt press the B button twice lol~~thats probably your prob

//CC

tamawhat39

  • tamawhat39 user photo
  • Group: Members
  • Posts: 49 posts
  • Joined: 02-September 06

Posted 10 September 2006 - 12:06 PM ( #11 )

ur problem is u dont press b twice a lot of ppl had this problem including me what u do is when both tamas r at stand by screen pressb and keep pressing it keep pressing it until they both start whatever u wanted em to do. u keep pressing b cause if one of em says fail as soon as the other 1 connects only one of u will be playing the game so press b evry second until u have connected

*sweet-mimitchi*

  • sweet-mimitchi user photo
  • Group: Members
  • Posts: 4 posts
  • Joined: 10-September 06

Posted 10 September 2006 - 12:26 PM ( #12 )

Sometimes your tamagotchis won't connect because you are under a bright light, the sun makes it fail and in some restaurants the lights make it fail... it happened to me.[COLOR=purple][FONT=Times][SIZE=1][SIZE=1] ^_^ :huh: ;) :P

chris133d{tama lover}

  • chris133dtama-lover user photo
  • Group: Members
  • Posts: 88 posts
  • Joined: 09-July 06

Posted 10 September 2006 - 01:02 PM ( #13 )

ur problem is u dont press b twice a lot of ppl had this problem including me what u do is when both tamas r at stand by screen pressb and keep pressing it keep pressing it until they both start whatever u wanted em to do. u keep pressing b cause if one of em says fail as soon as the other 1 connects only one of u will be playing the game so press b evry second until u have connected

u listen up tamawhat39,if you were lookeing you would see that i tryed that already ok?
dont think i dont know anything about tams ok>?

chris133d{tama lover}

  • chris133dtama-lover user photo
  • Group: Members
  • Posts: 88 posts
  • Joined: 09-July 06

Posted 10 September 2006 - 01:04 PM ( #14 )

do you know whos right?
tama-love
no 1 else has to reply anymore becaouse its fixed