Jump to content


Photo
- - - - -

SOMETHING WRONG WITH THE BATERY THING!


  • This topic is locked This topic is locked

memetchipower

  • memetchipower user photo
  • Group: Members
  • Posts: 615 posts
  • Joined: 04-June 05

Posted 10 September 2006 - 07:20 AM ( #1 )

I was connecting my tamas and then the battery ran out so I took it out and then it made this BBBBEEEEEeeeeeEEEEEPPPpppp noise so I flipped it over there was three balck lines on the screen, but the battery was out!!!!!! And so it was still on when I took the battery out and then the picture finally faded away slowly....and disappeared!! Is the thing that absorbs the batery power broken? :angry: :(

Replies

5

Views

241

Started

10 Sep 2006

Last Post

10 Sep 2006

Killer Kupatchi

  • killer-kupatchi user photo
  • Group: Members
  • Posts: 588 posts
  • Joined: 09-September 06

Posted 10 September 2006 - 07:37 AM ( #2 )

the battery just ran out, get a new battery

Chocosilver

  • chocosilver user photo
  • Group: Members
  • Posts: 2,036 posts
  • Joined: 09-May 06

Posted 10 September 2006 - 08:46 AM ( #3 )

It's not broken, it's just that the battery ran out and you got a few pixels left over.
It's happened to me many times, nothing to worry about :angry:

//CS

justfriends3334

  • justfriends3334 user photo
  • Group: Members
  • Posts: 130 posts
  • Joined: 01-April 06

Posted 10 September 2006 - 11:18 AM ( #4 )

What way were the lines going? Sometimes that happens to me when my Tama gets wet.

JF3334

Denryuu

  • denryuu user photo
  • Group: Members
  • Posts: 367 posts
  • Joined: 07-August 06

Posted 10 September 2006 - 03:34 PM ( #5 )

That's happened to me once or twice, but when I put the battery in crooked. When I took it out, some pixels would remain and fade away. If I put the battery in crooked and then reset, it'd be fine. My guess is that you just took the battery out at a funny angle or something.

memetchipower

  • memetchipower user photo
  • Group: Members
  • Posts: 615 posts
  • Joined: 04-June 05

Posted 10 September 2006 - 04:28 PM ( #6 )

ok so now I just changed the battery and when I put it in there it left 2 lines. Somethings wrong with the screen. And my tamagotchi is dancing around with some lines sticking through it.