Jump to content


Photo
- - - - -

HELP ASAP


  • This topic is locked This topic is locked

MaskedTama

  • maskedtama user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 21-August 06

Posted 30 September 2006 - 12:56 PM ( #1 )

So i had my Tamgotchi at generation four...but then my sister started playing with and...i dont know how but she somhow reste it accidentally...so i had to start over but ive tried all the passwords and everything but i can't get any passwords to work!! it always sayy error!!help me cause i really really wanna buy some stuff for it and replenish its souvineirs.

Thanks a lot

^_^ MaskedTama :angry:

Replies

2

Views

156

Started

30 Sep 2006

Last Post

30 Sep 2006

Tama-Love

  • tama-love user photo
  • Group: Retired TamaTalk Guides
  • Posts: 2,560 posts
  • Joined: 11-June 06

Posted 30 September 2006 - 01:09 PM ( #2 )

So i had my Tamgotchi at generation four...but then my sister started playing with and...i dont know how but she somhow reste it accidentally...so i had to start over but ive tried all the passwords and everything but i can't get any passwords to work!! it always sayy error!!help me cause i really really wanna buy some stuff for it and replenish its souvineirs.

Thanks a lot

:ph34r: MaskedTama :ph34r:

You need to use the same password as you had before for you old Tama! :) If you are, then see if you are making mistakes typing them. ;) It is really easy to make a mistake! :D Other wise, get new passwords at TamaTown, remember to type in the EXACT password you have on you Tamagotchi, so you can get the EXACT password! :)


Another thing.. sence you sister reset the Tama, when the egg appeared, you could have pressed the "B" button and download it! ;) Your Tama would have came back. It's too late now :mellow: , but keep it in mind incase that happens to you again! :D

~Tama-Love~

Nikatchi

  • nikatchi user photo
  • Group: Members
  • Posts: 492 posts
  • Joined: 23-October 05

Posted 30 September 2006 - 04:04 PM ( #3 )

Either what above said, of your sis got it messed up somehow (water, lead, etcetc...)