Jump to content


Photo
- - - - -

V3 Passwords?


  • This topic is locked This topic is locked

darkwildclaw

  • darkwildclaw user photo
  • Group: Members
  • Posts: 2 posts
  • Joined: 30-September 06

Posted 30 September 2006 - 05:37 PM ( #1 )

Why won't they punch in? I debugged my tama, but the A button isn't jammed. Do I have to do something to make it work or has anyone else had the same problem but found out how to fix it? I know it's worked before. 'Cause I got prizes from the arcade before my tama died at an old age and was matchmaked, so I had to restart it. I don't remember if that was before or after I debugged it. Any help?

Replies

10

Views

960

Started

30 Sep 2006

Last Post

06 Oct 2006

darkwildclaw

  • darkwildclaw user photo
  • Group: Members
  • Posts: 2 posts
  • Joined: 30-September 06

Posted 01 October 2006 - 10:05 AM ( #2 )

Anyone? :blink:

Chocosilver

  • chocosilver user photo
  • Group: Members
  • Posts: 2,036 posts
  • Joined: 09-May 06

Posted 01 October 2006 - 10:52 AM ( #3 )

Debugging a Tamagotchi v3 disables the Password feature. Therefore, you will no longer be able to enter passwords from TamaTown.

bazla1234

  • bazla1234 user photo
  • Group: Members
  • Posts: 644 posts
  • Joined: 27-September 06

Posted 02 October 2006 - 08:10 AM ( #4 )

:( this is in the worng secion. i[FONT=Impact] it should be in what happan to my tamagotchi..

Rider31

  • rider31 user photo
  • Group: Members
  • Posts: 117 posts
  • Joined: 23-July 06

Posted 03 October 2006 - 03:42 PM ( #5 )

after you debugg you can't put in any passwords or a user name !!!!!!!!!! I should Know i did it my self... :D (it sucks)

Lukez

  • lukez user photo
  • Group: Members
  • Posts: 22 posts
  • Joined: 04-August 06

Posted 04 October 2006 - 04:09 AM ( #6 )

After you Debug it you can't put the shop passwords in or a username(it really sucks!!! :wub: :wub: )

Yosenabobs

  • yosenabobs user photo
  • Group: Members
  • Posts: 30 posts
  • Joined: 04-October 06

Posted 04 October 2006 - 04:00 PM ( #7 )

I'm having the same trouble.
:angry:

Lambygirl

  • lambygirl user photo
  • Group: Members
  • Posts: 227 posts
  • Joined: 26-September 06

Posted 05 October 2006 - 09:40 AM ( #8 )

This is one of the MANY MANY reasons NOT to Debug your tama!

Star Tama

  • star-tama user photo
  • Group: Members
  • Posts: 983 posts
  • Joined: 31-July 06

Posted 05 October 2006 - 09:49 AM ( #9 )

:P  this is  in the worng secion. i[FONT=Impact] it should be in what happan to my tamagotchi..

so i've had enough of people constantly complaining!!!!!!
whoever posted this topic (didn't really check who) don't do it again and next time check where u should post it secondly could a guide please move this to discontiune further fuss over this!!!!!!

Edited by Star Tama, 05 October 2006 - 09:50 AM.


Maniac Monkey

  • maniac-monkey user photo
  • Group: Members
  • Posts: 61 posts
  • Joined: 24-February 06

Posted 05 October 2006 - 03:34 PM ( #10 )

:lol: :lol: :D *sigh* debugging is kool its neat all my friends have their tamas debugged (V3s too) they love it even though they can't enter passwords. :D

georgiakate1

  • georgiakate1 user photo
  • Group: Retired TamaTalk Guides
  • Posts: 1,884 posts
  • Joined: 12-June 05

Posted 06 October 2006 - 03:12 AM ( #11 )

*Moved to What Happened To My Tamagotchi*