Jump to content


Photo
- - - - -

My Tamas Wont Connect!


  • This topic is locked This topic is locked

cupcake_love

  • cupcake-love user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 27-October 06

Posted 07 November 2006 - 03:54 PM ( #1 )

So, my friend's tama and mine won't connect ;) Even when they were about the same age, it still wouldn't work! It connects just fine with my other friend's tama, just not with the other. Also, is there an issue with age difference when connecting tamas?

Replies

7

Views

206

Started

07 Nov 2006

Last Post

09 Nov 2006

Itachi

  • itachi user photo
  • Group: Members
  • Posts: 362 posts
  • Joined: 14-October 06

Posted 07 November 2006 - 04:03 PM ( #2 )

To connect with another Tamagotchi Owner you must go to the Heart icon. (Top right of the screen)
After choosing that you will be given two options, "OTHERS" or "VER.3".
If you want to connect with a Tamagotchi Owner that doesnt have the same Tamagotchi as you (V3 etc.), you would choose "OTHERS".
If you want ot connect with a V3 owner (Both Have V3's) Choose "VER.3".

After doing either of the two you will be shown on a screen "STANDBY", after selecting either a Game, Present, or Visit selection.
Hit the Middle Button (B Button) and it should go to "CONNECTING".After doing that you should be connected!

*Connecting in direct sunlight may not make it work properly*

Good luck On your Future attempt! ;)

:D A NEW ITACHI :D

Edited by Itachi, 07 November 2006 - 04:03 PM.


SilverHanatchi

  • silverhanatchi user photo
  • Group: Members
  • Posts: 374 posts
  • Joined: 19-July 06

Posted 07 November 2006 - 05:14 PM ( #3 )

Ok, this happened to me once, but id diddnt connect with anyone. All you need to do is replace the battery! I've explained it better on the 'tamagotchi V3' page on my website. Its in my siggy. Hope this helps!

-SilverHanatchi

-lWeride

  • lweride user photo
  • Group: Members
  • Posts: 1,831 posts
  • Joined: 22-October 06

Posted 07 November 2006 - 05:54 PM ( #4 )

Im not sure about this but it happened to me before. Wait a little bit THEN connect. it should work. Or its not picking up the signal. Hope i helped.

//-lWeRide

tamasupereb

  • tamasupereb user photo
  • Group: Members
  • Posts: 2 posts
  • Joined: 07-November 06

Posted 07 November 2006 - 07:36 PM ( #5 )

does it say ,sorry list full,? :huh:

Emily Michelle S.

  • emily-michelle-s user photo
  • Group: Members
  • Posts: 2 posts
  • Joined: 07-November 06

Posted 07 November 2006 - 07:41 PM ( #6 )

Hi I'm new and I was wondering what is a PM :huh:

Edited by Emily Michelle S., 07 November 2006 - 07:42 PM.


Denryuu

  • denryuu user photo
  • Group: Members
  • Posts: 367 posts
  • Joined: 07-August 06

Posted 08 November 2006 - 10:43 AM ( #7 )

Emily Michelle S., that was off-topic. Please stay on-topic. You can ask that in the "What's on your mind" section, I think.

Anyway, it looks like everyone else has explained how to connect your Tamagotchis, so I won't say anything.

cupcake_love

  • cupcake-love user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 27-October 06

Posted 09 November 2006 - 03:54 PM ( #8 )

thanks everyone! mucho appreciated, it works now :)