Jump to content


Photo
- - - - -

HELP! ONLY HALF THE SCREEN!


  • This topic is locked This topic is locked

seemedance

  • seemedance user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 29-July 06

Posted 11 November 2006 - 04:39 PM ( #1 )

I got a tama v3 in March. It worked well until early august when the tama said the batteries need to be changed a couple times a day. Then, my tama, at the time 3 years old and an adult, would not get any older. I continued to take care of him along with my 3 v2s. The v2s all got old and had kids and they started to grow and my v3 was still 3 years old! I had n o idea what was happening because all of had my v2s are atleast 9 months older than my v3 and I had never had this problem before! I eventually gave up on my v3 and sliped him into my bag. About a month later, I got him out and tried again. This time, only half the screen worked, and the tama made a high pitched squeeling noise. Is there any hope for my v3? I don't want to buy a new one if I don't have to!

Replies

4

Views

268

Started

11 Nov 2006

Last Post

11 Nov 2006

Tama-Love

  • tama-love user photo
  • Group: Retired TamaTalk Guides
  • Posts: 2,560 posts
  • Joined: 11-June 06

Posted 11 November 2006 - 05:30 PM ( #2 )

I got a tama v3 in March. It worked well until early august when the tama said the batteries need to be changed a couple times a day. Then, my tama, at the time 3 years old and an adult, would not get any older. I continued to take care of him along with my 3 v2s. The v2s all got old and had kids and they started to grow and my v3 was still 3 years old! I had n o idea what was happening because all of had my v2s are atleast 9 months older than my v3 and I had never had this problem before! I eventually gave up on my v3 and sliped him into my bag. About a month later, I got him out and tried again. This time, only half the screen worked, and the tama made a high pitched squeeling noise. Is there any hope for my v3? I don't want to buy a new one if I don't have to!

Were your batteries in before you started to play with your Tamagotchi again? If so, the batteries probably leaked, etc. Try putting in a brand new battery and see what happens. When you do, remember to 'download' it to your earlier character. ;)

-Good Luck

//Tama-Love

SilverHanatchi

  • silverhanatchi user photo
  • Group: Members
  • Posts: 374 posts
  • Joined: 19-July 06

Posted 11 November 2006 - 05:38 PM ( #3 )

That happened with my friend's V2. Ecsept in the middle of her screen there was a big black blotch (i think it was a pixel leak) and only 1/4 of her screen worked. for about 5 minutes! She got a new V3 after that, and she loves it. See if you can find a nice price on a new one. that is what i would do.

-SilverHanatchi

tamaluver729

  • tamaluver729 user photo
  • Group: Members
  • Posts: 88 posts
  • Joined: 03-October 06

Posted 11 November 2006 - 07:55 PM ( #4 )

that happened to my friends but hes did that because he sat on it he got a new one but the other one still works right know its at the 2ed generation
:P

Chocosilver

  • chocosilver user photo
  • Group: Members
  • Posts: 2,036 posts
  • Joined: 09-May 06

Posted 11 November 2006 - 08:07 PM ( #5 )

When glitches such as this occur, the bast thing to do is reset. :P