Jump to content


Photo
- - - - -

My tamagothci won't hatch


  • This topic is locked This topic is locked

XSanchaz

  • xsanchaz user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 16-November 06

Posted 16 November 2006 - 04:32 PM ( #1 )

[SIZE=7]My tama thing won't hatch. What's wrong with it? :mimitchi: :( :(

Replies

15

Views

314

Started

16 Nov 2006

Last Post

17 Nov 2006

XSanchaz

  • xsanchaz user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 16-November 06

Posted 16 November 2006 - 04:37 PM ( #2 )

Please answer!!!!

keena

  • keena user photo
  • Group: Members
  • Posts: 67 posts
  • Joined: 15-November 06

Posted 16 November 2006 - 04:40 PM ( #3 )

How long has it been?

SSharada1325

  • ssharada1325 user photo
  • Group: Members
  • Posts: 104 posts
  • Joined: 08-November 06

Posted 16 November 2006 - 04:40 PM ( #4 )

I know why it won't hatch . It is probaly because you reset your tamagotchi tooooooooo many times !


Hope I Helped ,

SSharada1325 :mimitchi:

P.S. Mimitchi Forever ! :(

XSanchaz

  • xsanchaz user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 16-November 06

Posted 16 November 2006 - 04:41 PM ( #5 )

Oh my goshzoororzxrawrf

XSanchaz

  • xsanchaz user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 16-November 06

Posted 16 November 2006 - 04:42 PM ( #6 )

Its been an egg for a week :mimitchi:

keena

  • keena user photo
  • Group: Members
  • Posts: 67 posts
  • Joined: 15-November 06

Posted 16 November 2006 - 04:44 PM ( #7 )

A week?!!

I would reset it again. If that didn't work, I'd try another battery maybe? Perhaps buy another tamagotchi..

XSanchaz

  • xsanchaz user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 16-November 06

Posted 16 November 2006 - 04:44 PM ( #8 )

I reset it when it died. But it died three times. this was the third one.

XSanchaz

  • xsanchaz user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 16-November 06

Posted 16 November 2006 - 04:50 PM ( #9 )

How do you get the little pictures under the profile icon?

keena

  • keena user photo
  • Group: Members
  • Posts: 67 posts
  • Joined: 15-November 06

Posted 16 November 2006 - 04:52 PM ( #10 )

At the very top of the page (scroll all the way up), go to Settings and then Edit Avatar


I don't think 3 times is too much. I would try to hatch it again right now.. start it over.

Edited by keena, 16 November 2006 - 04:53 PM.


XSanchaz

  • xsanchaz user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 16-November 06

Posted 16 November 2006 - 04:56 PM ( #11 )

It hatched!!!!!!!!!

keena

  • keena user photo
  • Group: Members
  • Posts: 67 posts
  • Joined: 15-November 06

Posted 16 November 2006 - 04:59 PM ( #12 )

That's great, I bet you wish you had restarted the hatching process a week ago. :mimitchi:

XSanchaz

  • xsanchaz user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 16-November 06

Posted 16 November 2006 - 05:08 PM ( #13 )

Woof Woof!

kye

  • kye user photo
  • Group: Members
  • Posts: 166 posts
  • Joined: 26-July 06

Posted 16 November 2006 - 06:32 PM ( #14 )

Hahahahahalololololhaga evry one knows thate yue have to do the time first lolololhahaha.and thate woof woof post was a spam

catgirl97

  • catgirl97 user photo
  • Group: Members
  • Posts: 66 posts
  • Joined: 02-November 06

Posted 16 November 2006 - 08:36 PM ( #15 )

Did you set the time? My friend's Tama wouldn't hatch 'cause the time on it was: 0:00. :lol:

XSanchaz

  • xsanchaz user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 16-November 06

Posted 17 November 2006 - 06:34 AM ( #16 )

It hatched when i set the time at 6:00... dang..