Jump to content


Photo
- - - - -

i had to return my V3.


  • This topic is locked This topic is locked

Tamatama01

  • tamatama01 user photo
  • Group: Members
  • Posts: 59 posts
  • Joined: 06-November 06

Posted 18 November 2006 - 01:51 PM ( #1 )

i was playing heading with my tama today and all of a sudden, the picture turned off. but i could still hear it beep. i took out the battary and put it back in. it didn't work. when i came home from hockey it was worse. so we took it back. so if anyone knows what happend or how to fix it, please reply. :D :D :D :D :D :D :kusatchi: :kusatchi: :kusatchi: :kusatchi:

Edited by Tamatama01, 18 November 2006 - 01:52 PM.


Replies

6

Views

275

Started

18 Nov 2006

Last Post

18 Nov 2006

LILYGIRL

  • lilygirl user photo
  • Group: Members
  • Posts: 59 posts
  • Joined: 11-November 06

Posted 18 November 2006 - 02:15 PM ( #2 )

it could have been a Big glitch... any questions i recomend to contact Bandai they should help you!

Rensa

  • rensa user photo
  • Group: Members
  • Posts: 1,000 posts
  • Joined: 11-October 06

Posted 18 November 2006 - 02:16 PM ( #3 )

Maybe you need to change the battery. Or it's just a weird glitch.

Tamatama01

  • tamatama01 user photo
  • Group: Members
  • Posts: 59 posts
  • Joined: 06-November 06

Posted 18 November 2006 - 02:45 PM ( #4 )

thanks. your all probobly right!!! :D :D :D :D :D :D :kusatchi: :kusatchi:

SSharada1325

  • ssharada1325 user photo
  • Group: Members
  • Posts: 104 posts
  • Joined: 08-November 06

Posted 18 November 2006 - 03:16 PM ( #5 )

That happened to me . WWWWWWWAAAAAAAAAAAAAAAAA !!!!!!1

tamaluver729

  • tamaluver729 user photo
  • Group: Members
  • Posts: 88 posts
  • Joined: 03-October 06

Posted 18 November 2006 - 06:19 PM ( #6 )

Did they atleast give you a new one?? :D

Tama~lover~V3

  • tamaloverv3 user photo
  • Group: Members
  • Posts: 427 posts
  • Joined: 31-August 06

Posted 18 November 2006 - 08:50 PM ( #7 )

Oh, no. That's really sad.