Jump to content


Photo
- - - - -

Please help - what happened to my tama?


  • This topic is locked This topic is locked

crazyy*tama

  • crazyytama user photo
  • Group: Members
  • Posts: 4,320 posts
  • Joined: 03-November 06

Posted 21 November 2006 - 05:50 PM ( #1 )

Today, on my tamagotchi I press the reset button and pressed download, but when it downloaded it didn't look normal! It is 70 yrs old when it is suppose to be 5, its weight is 78 lbs when it is suppose to be 24, and its generation is 7 its suppose to be 3 and it has a baby. Also the character just looks like lines. and every time i pause it there are these weird swiggly lines and 4 icons are hilighted.no matter how many times i downloaded it just keeps being likes this?? WHAT HAPPENED and is this normal

EDIT: It constantley needs medicine, also this thing won't sleep! I set the time to 2am and it isnt sleeping.

Edited by crazyy*tama, 21 November 2006 - 06:08 PM.


Replies

2

Views

198

Started

21 Nov 2006

Last Post

21 Nov 2006

GotchiGirl96

  • gotchigirl96 user photo
  • Group: Members
  • Posts: 14,971 posts
  • Joined: 10-September 06

Posted 21 November 2006 - 05:53 PM ( #2 )

Hmmm......I've heard of this happening before. I think you should take out the battery and put in a new one or the same one. Download it again and see what happens. Check all the screws to make sure they are tightened and in right. If it continues to act like it's been acting, you may want to contact BanDai.

StarTama

  • startama user photo
  • Group: Members
  • Posts: 690 posts
  • Joined: 25-June 06

Posted 21 November 2006 - 10:45 PM ( #3 )

Possibly you've accidentally damaged it somehow with the reset/download process. Or has it fallen into any kind of liquid, intense heat or high humidity lately?
Icons perpetually on/off CHECK
Pixels malfunctioning CHECK
I guess that's the problem.
I've heard reports of Tamagotchi which constantly have a certain pixel either not working or constantly on, perhaps your Tamagotchi has many malfunctioning pixels and the character moves, creating the squiggly lines.
Try changing the battery, as GotchiGirl96 said.
As a last resort, take the whole thing apart and put it back together again - this has helped mine before but as it could result in further damage should only be used for a totally broken Tamagotchi.
StarTama :D