Jump to content


Photo
- - - - -

Connection problem.......


  • This topic is locked This topic is locked

Evil tamagotchi

  • evil-tamagotchi user photo
  • Group: Members
  • Posts: 190 posts
  • Joined: 23-April 05

Posted 16 May 2005 - 01:48 PM ( #1 )

my Tamagotchi v2 won't connect to my friends v2. what's the matter?

Replies

5

Views

121

Started

16 May 2005

Last Post

19 May 2005

Ratstar

  • ratstar user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 562 posts
  • Joined: 16-April 05

Posted 16 May 2005 - 02:01 PM ( #2 )

We need a little more information than that... how often have you tried it? What types of V2s do you have? Are they babies? Have you tried in different places with different lighting? Have you tried resetting?

Oniontchi

  • oniontchi user photo
  • Group: Banned
  • Posts: 4,449 posts
  • Joined: 27-January 05

Posted 16 May 2005 - 11:38 PM ( #3 )

dont hsv a v2

jeremy clarkson

  • jeremy-clarkson user photo
  • Group: Retired TamaTalk Guides
  • Posts: 2,568 posts
  • Joined: 15-February 05

Posted 17 May 2005 - 01:15 AM ( #4 )

We need a little more information than that... how often have you tried it? What types of V2s do you have? Are they babies?  Have you tried in different places with different lighting? Have you tried resetting?


yes, have you tried it in different light?

jappyx

  • jappyx user photo
  • Group: TamaTalk Admin Team
  • Posts: 6,574 posts
  • Joined: 04-September 04

Posted 17 May 2005 - 02:16 AM ( #5 )

Ok.
1st of all make sure you choose connect with another V2. And, as mentioned, if you have bright light/sunlight then that will effect the connecting.

Evil tamagotchi

  • evil-tamagotchi user photo
  • Group: Members
  • Posts: 190 posts
  • Joined: 23-April 05

Posted 19 May 2005 - 09:55 AM ( #6 )

thanks!