Jump to content


Photo
- - - - -

Malfunctioning


  • This topic is locked This topic is locked

crazy critter

  • crazy-critter user photo
  • Group: Members
  • Posts: 143 posts
  • Joined: 28-November 06

Posted 30 November 2006 - 07:07 PM ( #1 )

Hi Tamatalkers,

My tama malfunctioned on a dead battery!
My brush bumped it when I was doing something and it started doing random beeps. I had to press the reset button for it to stop! Now, what happen!

crazy critter

Replies

2

Views

228

Started

30 Nov 2006

Last Post

01 Dec 2006

bebol_tama

  • bebol-tama user photo
  • Group: Members
  • Posts: 36 posts
  • Joined: 29-November 06

Posted 30 November 2006 - 07:25 PM ( #2 )

I'm not sure, but maybe if you try replacing the battery, it will go back to normal?

tamakitty710

  • tamakitty710 user photo
  • Group: Members
  • Posts: 3,657 posts
  • Joined: 06-October 05

Posted 01 December 2006 - 05:58 PM ( #3 )

That's happened to me before. It's really strange and it only happens when your battery is FULLY dead. It happened to me when there were no V3s. I suddenly got out of the tamagotchi craze and let my tama's batteries die. One stayed strong (it died like months and months later!!!) and the other died in the course of a few weeks. Normally when the battery fully dies, nothing happens. But mine was beeping... a LOONNNNG beep. It was really high-pitched too. I did everything but it wouldn't stop. Eventually it just died out :furawatchi:. If you reset it just do what you normally do or just download it or something.

Hope I helped!
~tamakitty710