Jump to content


Photo
- - - - -

PEOPLES ! WHAT HAPPENED TO MY TAMAGOTCHI ?!


  • This topic is locked This topic is locked

SSharada1325

  • ssharada1325 user photo
  • Group: Members
  • Posts: 104 posts
  • Joined: 08-November 06

Posted 06 December 2006 - 04:27 PM ( #1 )

PEOPLES PEOPLES ! WHAT HAPPENED TO MY TAMAGOTCHI ?!

Okay , so this is all what happened . I was playing on my Debugged tamagotchi and then suddenly , The screen turned blank . I got a new battery , but , IT STILL DIDN'T WORK ! So i PMed Gotchi Girl because her signature said '' PM me if you need any tamagotchi help'' So i pmed her . She said she didn't know what was wrong so she said put it in the " What happened to my Tamagotchi ? " side . so i am doing it . So .......... WHAT WAS WRONG WITH MY TAMAGOTCHI ?!
-SSharada1325

P.S. If you are reading this , Gotchi Girl , Thanks anyway !

Replies

4

Views

234

Started

06 Dec 2006

Last Post

06 Dec 2006

Tama~lover~V3

  • tamaloverv3 user photo
  • Group: Members
  • Posts: 427 posts
  • Joined: 31-August 06

Posted 06 December 2006 - 04:41 PM ( #2 )

Hm, Maybe it's broken! :wacko: I hope not! The other thing, is that it might be the bad battery. (both of them) thr putting another battery. :furawatchi:

prettygirlmadi!

  • prettygirlmadi user photo
  • Group: Members
  • Posts: 433 posts
  • Joined: 19-November 06

Posted 06 December 2006 - 04:45 PM ( #3 )

Thats weird.I hope you get it fixed!Good luck!

ta9394

  • ta9394 user photo
  • Group: Members
  • Posts: 841 posts
  • Joined: 05-December 06

Posted 06 December 2006 - 04:46 PM ( #4 )

yes... i think its a dead battery... i have gotten dead batteries alot... but usually it shows a sign that the battery is dead. So maybe its broken. I think you might just have to take the batter out and put it back in. If it doesn't work buy a new one! ^__^

SSharada1325

  • ssharada1325 user photo
  • Group: Members
  • Posts: 104 posts
  • Joined: 08-November 06

Posted 06 December 2006 - 07:39 PM ( #5 )

yes... i think its a dead battery... i have gotten dead batteries alot... but usually it shows a sign that the battery is dead. So maybe its broken. I think you might just have to take the batter out and put it back in. If it doesn't work buy a new one! ^__^

I DID BUY A NEW ONE !

I did buy a new one but it didn't work ! That's what i am trying to ask ! WHAAT HAPPENED TO MY TAMAGOTCHI ?!

Edited by SSharada1325, 07 December 2006 - 04:41 PM.