Jump to content


Photo
- - - - -

My tama evolving every two seconds


  • This topic is locked This topic is locked

Paws1010

  • paws1010 user photo
  • Group: Members
  • Posts: 9 posts
  • Joined: 09-December 06

Posted 09 December 2006 - 06:39 PM ( #1 )

HELP PLEASE! :lol:

Replies

8

Views

482

Started

09 Dec 2006

Last Post

09 Dec 2006

Ame

  • ame user photo
  • Group: Members
  • Posts: 85 posts
  • Joined: 21-July 06

Posted 09 December 2006 - 06:44 PM ( #2 )

Did you download it? Sometimes that can mess them up.
Try resetting and downloading it, if that doesn't work then you really have a problem. :lol:

Paws1010

  • paws1010 user photo
  • Group: Members
  • Posts: 9 posts
  • Joined: 09-December 06

Posted 09 December 2006 - 06:45 PM ( #3 )

I did but it did not work :lol: :) B) ;)

Ame

  • ame user photo
  • Group: Members
  • Posts: 85 posts
  • Joined: 21-July 06

Posted 09 December 2006 - 06:52 PM ( #4 )

You mean it didn't reset?

Unscrew the back, take the battery out, wait a few seconds then put it back in.

StarTama

  • startama user photo
  • Group: Members
  • Posts: 690 posts
  • Joined: 25-June 06

Posted 09 December 2006 - 07:18 PM ( #5 )

What do you mean by every two seconds? Like, literally, evolve-evolve-evolve-evolve without stopping, or every hour or so?
I'd say there could be a glitch. What is it evolving into - the same character every time, or different ones?
Is it making the "evolving" sound, or doing the flashing "evolution" thing a lot without actually changing? If so, it sounds like a glitch, like a broken record playing the same thing over and over again. This is especially likely if you've dropped it recently onto a hard floor or down stairs.
It is actually possible for resetting not to work - this happened to my V3 once. If it absolutely will NOT reset, and you haven't dropped it or in any way caused it to be jolted, contact BanDai.
StarTama :lol:

bulbasaurclai

  • bulbasaurclai user photo
  • Group: Members
  • Posts: 523 posts
  • Joined: 13-May 06

Posted 09 December 2006 - 08:02 PM ( #6 )

That's weird. I've never heard of that happening before.

mcrfreak-nessie

  • mcrfreak-nessie user photo
  • Group: Members
  • Posts: 612 posts
  • Joined: 26-October 06

Posted 09 December 2006 - 10:23 PM ( #7 )

HAHAHAHAHAHAHAHAHAHAHAHAHAHAHAAHAHAHAHAH!!!!!!!!!!!!! oh sorry hah *sniffs* its so funny!
i wish that happened to my tama ill be laughing like wacko!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

and if you think its horrible try reseting and download again.

mcrfreak-nessie

  • mcrfreak-nessie user photo
  • Group: Members
  • Posts: 612 posts
  • Joined: 26-October 06

Posted 09 December 2006 - 10:26 PM ( #8 )

woa, then never mind... oh oh dont do a thing!: take out the batterie and put it on again, if it turns off that means its dead( not the tam the batterie) put a new battery.

Chocosilver

  • chocosilver user photo
  • Group: Members
  • Posts: 2,036 posts
  • Joined: 09-May 06

Posted 09 December 2006 - 10:27 PM ( #9 )

Have you debugged it? If so, just press button ©.
If not, reset and download.