Jump to content


Photo
- - - - -

oh,crud


  • This topic is locked This topic is locked

tama yokon ho

  • tama-yokon-ho user photo
  • Group: Members
  • Posts: 92 posts
  • Joined: 19-December 06

Posted 23 December 2006 - 11:33 AM ( #1 )

well my tama hached about a week ago, :(
and it is still a baby!!! :D :lol: B)
tell me why it is not envolving please? with a chery on top? :lol:
thanx :( :( ,
tama yokon ho :D :D :(

Replies

13

Views

386

Started

23 Dec 2006

Last Post

24 Dec 2006

Green_Gurl

  • green-gurl user photo
  • Group: Members
  • Posts: 64 posts
  • Joined: 21-December 06

Posted 23 December 2006 - 11:38 AM ( #2 )

Try to reset it, it's may help.

It's good to reset your tama when something strange happen with it.

tama yokon ho

  • tama-yokon-ho user photo
  • Group: Members
  • Posts: 92 posts
  • Joined: 19-December 06

Posted 23 December 2006 - 11:40 AM ( #3 )

sure,
tanx!! :lol:
tama yokon ho!!

i_am_buzzerd

  • i-am-buzzerd user photo
  • Group: Members
  • Posts: 81 posts
  • Joined: 20-December 06

Posted 23 December 2006 - 12:07 PM ( #4 )

The only way to fix that is to reset it. :mellow:

Baby Pink

  • baby-pink user photo
  • Group: Members
  • Posts: 325 posts
  • Joined: 20-December 06

Posted 23 December 2006 - 12:19 PM ( #5 )

Wow, I have never experienced this before.

You could either:

Like the others said, restart it completely with a new tama

Or:

Restart it, but this time do not press reset, press download. I am not sure but this might make it start to evolve like normal without loosing your tama. Sorry if it did not work. If not, try the above. :mellow:

Hope I helped!

:) Baby Pink :o

i_am_buzzerd

  • i-am-buzzerd user photo
  • Group: Members
  • Posts: 81 posts
  • Joined: 20-December 06

Posted 23 December 2006 - 12:22 PM ( #6 )

Just making sure, do you reset by pushing the tiny button on the back?

jtdy9

  • jtdy9 user photo
  • Group: Members
  • Posts: 10 posts
  • Joined: 20-November 06

Posted 23 December 2006 - 12:24 PM ( #7 )

:mellow: Yes.

Baby Pink

  • baby-pink user photo
  • Group: Members
  • Posts: 325 posts
  • Joined: 20-December 06

Posted 23 December 2006 - 12:28 PM ( #8 )

Yup, just poke it with something. :mellow:

marikochan

  • marikochan user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 18-August 06

Posted 23 December 2006 - 12:45 PM ( #9 )

Do you pause it all the time? It won't evolve if it's paused.

pokemonlover

  • pokemonlover user photo
  • Group: Members
  • Posts: 1,816 posts
  • Joined: 19-July 06

Posted 23 December 2006 - 06:31 PM ( #10 )

well my tama hached about a week ago, :P
and it is still a baby!!! :lol: :) :)
tell me why it is not envolving please? with a chery on top? :wub:
thanx ;) :( ,
tama yokon ho :ph34r: :blink: :lol:

It needs to be an hour old to evolve.

GotchiGirl96

  • gotchigirl96 user photo
  • Group: Members
  • Posts: 14,971 posts
  • Joined: 10-September 06

Posted 23 December 2006 - 06:35 PM ( #11 )

Have you been pausing it lately? Maybe that's the reason it won't evolve. Try having it unpaused and still take care of it and it should evolve soon.

GotchiGirl96

Locky458

  • locky458 user photo
  • Group: Members
  • Posts: 8,198 posts
  • Joined: 26-October 06

Posted 23 December 2006 - 06:39 PM ( #12 )

Just, like everybody else said you might want to Reset it. Resetting solves all the problems. If you still have a problem P.M. I think I can help. Or Maybe you paused your tamagotchi a lot.

Edited by Locky458, 23 December 2006 - 06:41 PM.


Baby Pink

  • baby-pink user photo
  • Group: Members
  • Posts: 325 posts
  • Joined: 20-December 06

Posted 24 December 2006 - 06:26 AM ( #13 )

If you reset it, and it still doesn't work afterwards, you might need to buy a new Tamagotchi.

Hope I helped! :)

;) Baby Pink :)

tama yokon ho

  • tama-yokon-ho user photo
  • Group: Members
  • Posts: 92 posts
  • Joined: 19-December 06

Posted 24 December 2006 - 11:46 AM ( #14 )

guys, I think you solved my prob
I do puase it alot thanks for the info :huh: :huh: