Jump to content


Photo
- - - - -

help


  • This topic is locked This topic is locked

SmoofMan

  • smoofman user photo
  • Group: Members
  • Posts: 17 posts
  • Joined: 20-August 06

Posted 23 December 2006 - 07:25 PM ( #1 )

my tama is on its 2 gen but when i go to parent it wont go to it

Replies

5

Views

254

Started

23 Dec 2006

Last Post

24 Dec 2006

Locky458

  • locky458 user photo
  • Group: Members
  • Posts: 8,198 posts
  • Joined: 26-October 06

Posted 23 December 2006 - 07:27 PM ( #2 )

Check Again, and make sure you went to Parents not History. Maybe you deleted it or maybe you kept on viewing it.

GotchiGirl96

  • gotchigirl96 user photo
  • Group: Members
  • Posts: 14,971 posts
  • Joined: 10-September 06

Posted 23 December 2006 - 07:47 PM ( #3 )

Make sure you are looking in the Parent section.

If you've deleted anyone from the friend list, it interferes with the parent list deleting the first entry. So this could be the cause of your problem.

GotchiGirl96

Baby Pink

  • baby-pink user photo
  • Group: Members
  • Posts: 325 posts
  • Joined: 20-December 06

Posted 24 December 2006 - 06:24 AM ( #4 )

Yes, like the above, you could've deleted it be accident, or you looked in the wrong section. Look again, and hopefully you will find them. :)

Hope I hepled!

;) Baby Pink :)

SmoofMan

  • smoofman user photo
  • Group: Members
  • Posts: 17 posts
  • Joined: 20-August 06

Posted 24 December 2006 - 12:40 PM ( #5 )

i did delete the parent from my friend list

tama yokon ho

  • tama-yokon-ho user photo
  • Group: Members
  • Posts: 92 posts
  • Joined: 19-December 06

Posted 24 December 2006 - 01:00 PM ( #6 )

that happend to me before yep that sucked :(
eny way how much did you visit your parents?
none?
pm about this question :D
you are more than welcome to. :)