Jump to content


Photo
- - - - -

I had friends...


  • This topic is locked This topic is locked

Ceilidh

  • ceilidh user photo
  • Group: Members
  • Posts: 374 posts
  • Joined: 26-August 06

Posted 01 January 2007 - 11:42 PM ( #1 )

I had 47 friends in my friends list.And I connected with my friends v3 and all my
friends dissaperd

Replies

4

Views

171

Started

01 Jan 2007

Last Post

02 Jan 2007

Locky458

  • locky458 user photo
  • Group: Members
  • Posts: 8,198 posts
  • Joined: 26-October 06

Posted 01 January 2007 - 11:46 PM ( #2 )

Maybe you have deleted all of your friends and you didn't notice or maybe your list was full.

Rey Mysterio

  • rey-mysterio user photo
  • Group: Members
  • Posts: 5,310 posts
  • Joined: 24-July 06

Posted 02 January 2007 - 03:33 AM ( #3 )

This is very strange...... possibly a glitch. I've came across a glitch or two, but nothing like this. It may also have been the fact you are only allowed to store 45 friends, but when you connect, it should come up "Sorry! List full!" Very, very strange...... :)

Edited by Rey Mysterio, 02 January 2007 - 03:34 AM.


tulip978

  • tulip978 user photo
  • Group: Members
  • Posts: 1,503 posts
  • Joined: 12-February 06

Posted 02 January 2007 - 08:13 AM ( #4 )

Yes, all of your friends should not have deleted themselves. That's very strange, very very strange... are you sure you didn't delete them? :furawatchi:

Edited by tulip978, 02 January 2007 - 08:14 AM.


TamaMum

  • tamamum user photo
  • Group: Senior TamaTalk Guides
  • Posts: 14,020 posts
  • Joined: 05-February 05

Posted 02 January 2007 - 08:29 AM ( #5 )

Any chance that you reset your Tama and did not hit "download"?

That would delete your friends list.