Jump to content


Photo
- - - - -

URGENT MATTER!


  • This topic is locked This topic is locked

taamagirl56489

  • taamagirl56489 user photo
  • Group: Members
  • Posts: 3 posts
  • Joined: 13-August 06

Posted 05 January 2007 - 06:58 PM ( #1 )

My number codes dont work for me! WHAT THE HECK IS WRONG WITH THIS THING!?! :D :( ugggh.

Replies

7

Views

276

Started

05 Jan 2007

Last Post

06 Jan 2007

TamaTownGirl42

  • tamatowngirl42 user photo
  • Group: Members
  • Posts: 559 posts
  • Joined: 09-November 06

Posted 05 January 2007 - 07:00 PM ( #2 )

My number codes dont work for me! WHAT THE HECK IS WRONG WITH THIS THING!?! :D  :( ugggh.

try checking twice on your numbers.And when you go on tamatown make sure you put the exact username on your tamagotchi.

Edited by TamaTownGirl42, 05 January 2007 - 07:02 PM.


tulip978

  • tulip978 user photo
  • Group: Members
  • Posts: 1,503 posts
  • Joined: 12-February 06

Posted 05 January 2007 - 07:00 PM ( #3 )

Perhaps you have the username wrong? Make sure it is the user name on your tama. :D

HIHEAD

  • hihead user photo
  • Group: Members
  • Posts: 148 posts
  • Joined: 05-January 07

Posted 05 January 2007 - 07:40 PM ( #4 )

U might want to check & see if you've been typing in your tama's name instead of your username. :( :D

TamaMan Reformed

  • tamaman-reformed user photo
  • Group: Members
  • Posts: 230 posts
  • Joined: 17-September 06

Posted 05 January 2007 - 07:40 PM ( #5 )

Please post back A.S.A.P to let us know if you fixed the problem! :D

Locky458

  • locky458 user photo
  • Group: Members
  • Posts: 8,198 posts
  • Joined: 26-October 06

Posted 06 January 2007 - 09:59 AM ( #6 )

You must check the numbers over correctly and make sure you have put in the right username.

chiddy

  • chiddy user photo
  • Group: Members
  • Posts: 47 posts
  • Joined: 06-January 07

Posted 06 January 2007 - 01:12 PM ( #7 )

make sure you are on the right version. if you have a version 3 make sure you haven't accidently gone to the version 4 site and vice versa

GotchiGirl96

  • gotchigirl96 user photo
  • Group: Members
  • Posts: 14,971 posts
  • Joined: 10-September 06

Posted 06 January 2007 - 02:32 PM ( #8 )

Well, if it's a V4 make sure you aren't mixing up letters for numbers and numbers for letters. If it's a V3 make sure you are entering the username correctly.

GotchiGirl96