Jump to content


Photo
- - - - -

Strange glitch


  • This topic is locked This topic is locked

nyatchi_chan

  • nyatchi-chan user photo
  • Group: Members
  • Posts: 2,012 posts
  • Joined: 05-April 06

Posted 05 January 2007 - 07:10 PM ( #1 )

I've had my v4 tamagotchi for a week and it says low battery.

whats up with that?

Replies

7

Views

261

Started

05 Jan 2007

Last Post

06 Jan 2007

TamaTownGirl42

  • tamatowngirl42 user photo
  • Group: Members
  • Posts: 559 posts
  • Joined: 09-November 06

Posted 05 January 2007 - 07:13 PM ( #2 )

I've had my v4 tamagotchi for a week and it says low battery.

whats up with that?

perhaps it is a glitch.Or,did you play with your V4 ALOT like,non-stop?

TamaMan Reformed

  • tamaman-reformed user photo
  • Group: Members
  • Posts: 230 posts
  • Joined: 17-September 06

Posted 05 January 2007 - 07:27 PM ( #3 )

:D Hmmm.... Even with playing with it like crazy the battery shouldn't be dead yet.... That one totally baffles me! :(

sock

  • sock user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 14-November 05

Posted 05 January 2007 - 07:27 PM ( #4 )

try resetting--then downloading it. It works for a while after that if it really IS low, and since yours shouldn't be, it might work for longer!!! ^-^

HIHEAD

  • hihead user photo
  • Group: Members
  • Posts: 148 posts
  • Joined: 05-January 07

Posted 05 January 2007 - 07:44 PM ( #5 )

Maybe it's because the battery is getting too hot. It's a good idea to keep it in a cool place; away from tense heat. :D

TamaMan Reformed

  • tamaman-reformed user photo
  • Group: Members
  • Posts: 230 posts
  • Joined: 17-September 06

Posted 05 January 2007 - 07:54 PM ( #6 )

lol this is really weird maybe you should email Bandai and ask them. The Tamagotchi may be faulty.

Here is a link to the Bandai support contact:

Bandai Contact Support

Edited by TamaMan Reformed, 05 January 2007 - 07:56 PM.


nyatchi_chan

  • nyatchi-chan user photo
  • Group: Members
  • Posts: 2,012 posts
  • Joined: 05-April 06

Posted 06 January 2007 - 07:15 AM ( #7 )

lol this is really weird maybe you should email Bandai and ask them. The Tamagotchi may be faulty.

Here is a link to the Bandai support contact:

Bandai Contact Support

Thanks so much! Grr... And I don't want a form letter from those people!

Locky458

  • locky458 user photo
  • Group: Members
  • Posts: 8,198 posts
  • Joined: 26-October 06

Posted 06 January 2007 - 10:02 AM ( #8 )

I've had my v4 tamagotchi for a week and it says low battery.

whats up with that?

Maybe the battery was probably was messed up when you bought it. It couldn't be no glitch. I suggest you buy a new battery. Ban-Dai has so many people emailing them, it would probably take months! To email you back. Besides tamagotchi batteries are watch batteries.

Edited by Locky458, 06 January 2007 - 10:38 AM.