Jump to content


Photo
- - - - -

oh my tamas poop


  • This topic is locked This topic is locked

anythingchi

  • anythingchi user photo
  • Group: Members
  • Posts: 57 posts
  • Joined: 27-August 06

Posted 08 January 2007 - 12:13 PM ( #1 )

my tama was at school then when he came back is poop startted to jump up and down and then my tama stood in the corner 0of screen then the poop disapered
why was i doing that :ph34r: :huh: :D :D ;) :D

Replies

6

Views

289

Started

08 Jan 2007

Last Post

09 Jan 2007

TamaMan Reformed

  • tamaman-reformed user photo
  • Group: Members
  • Posts: 230 posts
  • Joined: 17-September 06

Posted 08 January 2007 - 01:36 PM ( #2 )

Wow... If that rather event really happened.... Maybe it was a glitch..? I have never seen or heard anything liek that! lol :D

chrishani

  • chrishani user photo
  • Group: Members
  • Posts: 156 posts
  • Joined: 19-November 06

Posted 08 January 2007 - 02:09 PM ( #3 )

oh a allmost same thing was writen some where. but look and see if it is hungry when it has pooped and when the poop disapere see if it is hungry. and if it is not, thins is gros but its probably eating its own poo. but dont worry its probably just a glitch.

Locky458

  • locky458 user photo
  • Group: Members
  • Posts: 8,198 posts
  • Joined: 26-October 06

Posted 08 January 2007 - 02:10 PM ( #4 )

my tama was at school then when he came back is poop startted to jump up and down and then my tama stood in the corner 0of screen then the poop disapered
why was i doing that :( :( :( :( :D :(

That's your tamagotchi's Backpack or graduting hat.

tamagotchi_pal

  • tamagotchi-pal user photo
  • Group: Members
  • Posts: 5,993 posts
  • Joined: 11-July 05

Posted 09 January 2007 - 11:57 AM ( #5 )

Now THAT is what I call a glitch.

horsegirl9

  • horsegirl9 user photo
  • Group: Members
  • Posts: 133 posts
  • Joined: 05-December 06

Posted 09 January 2007 - 04:52 PM ( #6 )

well i dont know what happend maybe a glitch :P

tamakitty710

  • tamakitty710 user photo
  • Group: Members
  • Posts: 3,657 posts
  • Joined: 06-October 05

Posted 09 January 2007 - 05:20 PM ( #7 )

Sounds weird, it's probably a glitch. If it's only happened once then don't worry about it, but if not I would replace the batteries or reset or something.