Jump to content


Photo
- - - - -

My poor Santaclautchi!


  • This topic is locked This topic is locked

tamakitty710

  • tamakitty710 user photo
  • Group: Members
  • Posts: 3,657 posts
  • Joined: 06-October 05

Posted 09 January 2007 - 05:26 PM ( #1 )

I have a santaclautchi. I've had it for about 2 years and it's worked fine, up 'till now. My santaclautchi has started resetting itself! Every tama owner's nightmare!!! :P It does it randomly, but it happens the same day I start it. I reset it yesterday (by myself) and it reset itself this morning at around 8:30 a.m. Then I started it again and it just reset itself about 10 minutes ago (like 5:15 p.m.). I haven't started it again... It shouldn't be the batteries, because I just replaced them with brand new batteries the other month, and they last quite a while. I don't know what to do! Plus it can't keep resetting at school because it makes a REALLY loud high-pitched beeping noise when it resets, and I don't always muffle it... Plus when I start it during class it's REALLY noisy!!! Someone help please! I don't want to replace it or anything! :D

Replies

10

Views

614

Started

09 Jan 2007

Last Post

14 Jan 2007

Locky458

  • locky458 user photo
  • Group: Members
  • Posts: 8,198 posts
  • Joined: 26-October 06

Posted 09 January 2007 - 05:38 PM ( #2 )

I have a santaclautchi. I've had it for about 2 years and it's worked fine, up 'till now. My santaclautchi has started resetting itself! Every tama owner's nightmare!!! :P It does it randomly, but it happens the same day I start it. I reset it yesterday (by myself) and it reset itself this morning at around 8:30 a.m. Then I started it again and it just reset itself about 10 minutes ago (like 5:15 p.m.). I haven't started it again... It shouldn't be the batteries, because I just replaced them with brand new batteries the other month, and they last quite a while. I don't know what to do! Plus it can't keep resetting at school because it makes a REALLY loud high-pitched beeping noise when it resets, and I don't always muffle it... Plus when I start it during class it's REALLY noisy!!! Someone help please! I don't want to replace it or anything! :D

Try to put in a new battery. Well, Santaclautchi is a very old system and not High-Tech as the other tamagotchi's. It probably messed up because you had it for 2 years.

tamakitty710

  • tamakitty710 user photo
  • Group: Members
  • Posts: 3,657 posts
  • Joined: 06-October 05

Posted 09 January 2007 - 05:46 PM ( #3 )

I'll try resetting it one more time... if it resets itself again, I'll buy some new batteries. It requires two batteries (which I think is quite annoying) and one of the screws is messed up, but I'll do anything! I got it as an xmas present!!!

Mothra

  • mothra user photo
  • Group: Senior TamaTalk Guides
  • Posts: 3,362 posts
  • Joined: 19-June 04

Posted 10 January 2007 - 02:20 AM ( #4 )

Oh boy, I don't like to hear stuff like this.
Have you looked inside?
Is it clean?
Also, when you store it, you really should take the batteries out.
I should also follow my own advice. I'm sure mine have the batteries in them right now too.
:lol:

Syribo

  • syribo user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 290 posts
  • Joined: 21-November 06

Posted 10 January 2007 - 02:25 AM ( #5 )

I too would try putting in new batteries.

And once again... that avatar is so adorable.

Cheeky_Triplet

  • cheeky-triplet user photo
  • Group: Members
  • Posts: 33 posts
  • Joined: 14-July 06

Posted 10 January 2007 - 03:03 AM ( #6 )

o.O dat happens 2 1 of mii v1 tamas! :S i think it's becoz ur tama is getting old and da mechanisims r starting 2 break/rust/ware off...

splat96

  • splat96 user photo
  • Group: Members
  • Posts: 17 posts
  • Joined: 18-December 06

Posted 10 January 2007 - 10:15 AM ( #7 )

Whats a santaclautchi? <_<

dr.tam

  • drtam user photo
  • Group: Members
  • Posts: 1,188 posts
  • Joined: 07-September 06

Posted 10 January 2007 - 10:21 AM ( #8 )

google is ur friend

tamakitty710

  • tamakitty710 user photo
  • Group: Members
  • Posts: 3,657 posts
  • Joined: 06-October 05

Posted 10 January 2007 - 12:24 PM ( #9 )

Well, so far so good on not resetting itself :) we'll have to see what will happen! If it resets itself I'll open up the back and see what the problem is. I hope it's nothing major... >.>

memetchipower

  • memetchipower user photo
  • Group: Members
  • Posts: 615 posts
  • Joined: 04-June 05

Posted 10 January 2007 - 12:49 PM ( #10 )

Try to put in a new battery. Well, Santaclautchi is a very old system and not High-Tech as the other tamagotchi's. It probably messed up because you had it for 2 years.

I had my tama for 2 years and its not maeesed up but the buttons dont work well. But I know how the inner reset button looks like, I think its getting dust inside thats touching it. I opened my tama once and the reset button fell out, but it can still reset with a light pencil touch. So it could be getting stuff inside.

tamakitty710

  • tamakitty710 user photo
  • Group: Members
  • Posts: 3,657 posts
  • Joined: 06-October 05

Posted 14 January 2007 - 07:05 PM ( #11 )

Well, everything was going well. It had been normal for 6 days! But then at the store today it reset itself :furawatchi: I decided I would go inside it soon.