Jump to content


Photo
- - - - -

huh?


  • This topic is locked This topic is locked

pooky-mametchi

  • pooky-mametchi user photo
  • Group: Members
  • Posts: 164 posts
  • Joined: 06-June 06

Posted 11 January 2007 - 04:54 PM ( #1 )

ok, so i debugged tama was a secret character, the tree blocks one. i gave it the secret hair gel, then i see the gel go on my tama. normal. all of sudden, some lines come up on the screen for 10 seconds. then, my tama is normal. also, i put a shirt on my tama and i see another tama dancing on the screen, no block tama. then, back to normal. can someone help me????

Replies

2

Views

265

Started

11 Jan 2007

Last Post

12 Jan 2007

Kiwitchi_Fan

  • kiwitchi-fan user photo
  • Group: Members
  • Posts: 1,312 posts
  • Joined: 26-October 06

Posted 11 January 2007 - 05:16 PM ( #2 )

The same thing happened to me when I had the block Tama! I guess the thing is, it can't use items. I was really looking forward to using them on the wacky debugges character, but another Tama used it instead! I guess because the Tama doesnt really have arms or legs... how could it wear a shirt, ya know? Also check it out when it brushes it's teeth. the pixels are all misaligned and it looks really weird. O_o Debugged Tamas are pretty messed up, eh?

tamagotchi_pal

  • tamagotchi-pal user photo
  • Group: Members
  • Posts: 5,993 posts
  • Joined: 11-July 05

Posted 12 January 2007 - 09:38 AM ( #3 )

ok, so i debugged tama was a secret character, the tree blocks one. i gave it the secret hair gel, then i see the gel go on my tama. normal. all of sudden, some lines come up on the screen for 10 seconds. then, my tama is normal. also, i put a shirt on my tama and i see another tama dancing on the screen, no block tama. then, back to normal. can someone help me????

All debugged tamas go weird sometime or other... you've learned a valuable lesson.

//TamaRox~