Jump to content


Photo
- - - - -

has this happened?


  • This topic is locked This topic is locked

Poll: my tama had a baby and the parent won't leave is it a glitch? (15 member(s) have cast votes)

my tama had a baby and the parent won't leave is it a glitch?

  1. yes? (4 votes [26.67%])

    Percentage of vote: 26.67%

  2. no? (11 votes [73.33%])

    Percentage of vote: 73.33%

Vote

monic

  • monic user photo
  • Group: Members
  • Posts: 79 posts
  • Joined: 12-November 06

Posted 13 January 2007 - 05:55 PM ( #1 )

my tama won't leave after 3 days! :huh: <_< :lol: :ph34r: :kuribotchi: :wacko:

Replies

10

Views

412

Started

13 Jan 2007

Last Post

15 Jan 2007

Mimtchis

  • mimtchis user photo
  • Group: Members
  • Posts: 299 posts
  • Joined: 11-November 06

Posted 13 January 2007 - 06:30 PM ( #2 )

Maybe it isn't old enough... Did you pause it alot?

wubzywoo

  • wubzywoo user photo
  • Group: Members
  • Posts: 118 posts
  • Joined: 03-January 07

Posted 13 January 2007 - 06:38 PM ( #3 )

it should leave today

monic

  • monic user photo
  • Group: Members
  • Posts: 79 posts
  • Joined: 12-November 06

Posted 13 January 2007 - 06:40 PM ( #4 )

no i have never paused it

tama yokon ho

  • tama-yokon-ho user photo
  • Group: Members
  • Posts: 92 posts
  • Joined: 19-December 06

Posted 14 January 2007 - 10:58 AM ( #5 )

sometimes it happens ok............. :D but you should set the time to 11:59 to mid night probably it will leave :(
bye,
tama yokon ho

GotchiGirl96

  • gotchigirl96 user photo
  • Group: Members
  • Posts: 14,977 posts
  • Joined: 10-September 06

Posted 14 January 2007 - 02:15 PM ( #6 )

Hmm...have you reset and downloaded it while it was with the baby :angry: This might be the cause of the problem. Set the time to 11:59pm and wait a minute and the parent should leave. :wacko:

:wacko: GotchiGirl96 :wacko:

Edited by GotchiGirl96, 14 January 2007 - 02:16 PM.


TamaPATCHI

  • tamapatchi user photo
  • Group: Members
  • Posts: 2,732 posts
  • Joined: 20-May 06

Posted 14 January 2007 - 02:22 PM ( #7 )

I suspect you have been pausing it. Also, skipping time DOES work. Make sure you let your tamagotchi go to bed, don't pause it during the night.

//TamaPATCHI

glowote

  • glowote user photo
  • Group: Members
  • Posts: 23 posts
  • Joined: 10-January 07

Posted 14 January 2007 - 02:43 PM ( #8 )

Well..... it might just depend on how old it is is it older than 9? :angry:

monic

  • monic user photo
  • Group: Members
  • Posts: 79 posts
  • Joined: 12-November 06

Posted 14 January 2007 - 03:59 PM ( #9 )

no but it has now been 4 days

hollywood_angel

  • hollywood-angel user photo
  • Group: Validating
  • Posts: 182 posts
  • Joined: 23-December 06

Posted 14 January 2007 - 04:06 PM ( #10 )

It should probrobly wear off.But,If it doesn`t you may want to contact Banai or Mattel for the in fo you need. :unsure:

glowote

  • glowote user photo
  • Group: Members
  • Posts: 23 posts
  • Joined: 10-January 07

Posted 14 January 2007 - 04:30 PM ( #11 )

well I have 1 more suggestion reset it but ansted of resting it download it then that night it will probley go to the next genaration!!!

good luck
-Hannah(glowtoe)