Jump to content


Photo
- - - - -

Batteries, already?!


  • This topic is locked This topic is locked

TamaAngelV3

  • tamaangelv3 user photo
  • Group: Members
  • Posts: 387 posts
  • Joined: 14-May 06

Posted 13 January 2007 - 08:46 PM ( #1 )

I have 10 V3's, all batteries died because I didn't use them alot, well the last V3 I started up was yesterday, and the batteries already died. However, I've had the tama fo a few months, I just didn't start it up till yesterday, as in the tab was in for maybe 6 months, and I took it out yesterday, just to clear things up. Anyone know why this happened? Help is much appreiciated (somehow I know I spelt that wrong ^_^ )

Edited by TamaAngelV3, 13 January 2007 - 08:47 PM.


Replies

4

Views

238

Started

13 Jan 2007

Last Post

14 Jan 2007

SixthSatan

  • sixthsatan user photo
  • Group: Members
  • Posts: 33 posts
  • Joined: 09-January 07

Posted 14 January 2007 - 03:39 PM ( #2 )

As batteries sit around, even if they are not being used in anything, their power diminishes.

It could have been a bad battery when you bought the tama new, and it sitting around just made it worse.

Locky458

  • locky458 user photo
  • Group: Members
  • Posts: 8,198 posts
  • Joined: 26-October 06

Posted 14 January 2007 - 03:46 PM ( #3 )

I have 10 V3's, all batteries died because I didn't use them alot, well the last V3 I started up was yesterday, and the batteries already died. However, I've had the tama fo a few months, I just didn't start it up till yesterday, as in the tab was in for maybe 6 months, and I took it out yesterday, just to clear things up. Anyone know why this happened? Help is much appreiciated (somehow I know I spelt that wrong :unsure: )

Maybe it was the brand of the batteries that you had. Although they could get weak just sitting there. Try buying a different brand of batteries.

TamaAngelV3

  • tamaangelv3 user photo
  • Group: Members
  • Posts: 387 posts
  • Joined: 14-May 06

Posted 14 January 2007 - 04:01 PM ( #4 )

Thanks for the help, but my friend just called and I asked her and she told me to try reseting and then downloading it and that worked, even though I did buy new batteries...

slow like honey

  • slow-like-honey user photo
  • Group: Members
  • Posts: 14 posts
  • Joined: 04-November 06

Posted 14 January 2007 - 04:36 PM ( #5 )

Mhmm, true about downloading but the battery is still low, i kept doing that to mine and after about 3 weeks it went dead, and i had to put new batteries in.