Jump to content


Photo
- - - - -

My new tama keeps beeping


  • This topic is locked This topic is locked

Poll: dose your tama(s) beep (23 member(s) have cast votes)

dose your tama(s) beep

  1. 1.yes (16 votes [69.57%])

    Percentage of vote: 69.57%

  2. 2.no (3 votes [13.04%])

    Percentage of vote: 13.04%

  3. 3.they did but i fix them (4 votes [17.39%])

    Percentage of vote: 17.39%

Vote

Chatty Chick

  • chatty-chick user photo
  • Group: Members
  • Posts: 113 posts
  • Joined: 25-February 05

Posted 29 May 2005 - 09:55 AM ( #1 )

i have 5 tamagotchis the frist 4 didnt but this 1 beeps. u have to hold it up to your ear or b in a quite room to hear it is there anything wrong with my tama. :D :( :( :angry:

Replies

22

Views

712

Started

29 May 2005

Last Post

13 Jun 2005

mya_kay3

  • mya-kay3 user photo
  • Group: Members
  • Posts: 124 posts
  • Joined: 22-May 05

Posted 29 May 2005 - 11:13 AM ( #2 )

i have 5 tamagotchis the frist 4 didnt but this 1 beeps. u have to hold it up to your ear or b in a quite room to hear it is there anything wrong with my tama. ;) :P :huh: :huh:

It's the tama BREATHING.
When it's asleep you can hear it SNORING.
















ZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZ..............

groovyme!

  • groovyme user photo
  • Group: Members
  • Posts: 646 posts
  • Joined: 13-April 05

Posted 29 May 2005 - 11:46 AM ( #3 )

Yeah, USA tama v1 is doing it.Maybe the battery is going. ;)

Oniontchi!

  • oniontchi user photo
  • Group: Members
  • Posts: 56 posts
  • Joined: 20-May 05

Posted 29 May 2005 - 11:53 AM ( #4 )

Weird 0_o Mine is doing that too xD -dances to the beeping- Hmmmm.... it has a nice rythem (sp)

Tamagotchi93

  • tamagotchi93 user photo
  • Group: Members
  • Posts: 1,901 posts
  • Joined: 23-April 05

Posted 29 May 2005 - 12:53 PM ( #5 )

I noticed that like 6 months ago. I thought it was broken or something. :P

joyas

  • joyas user photo
  • Group: Members
  • Posts: 108 posts
  • Joined: 19-March 05

Posted 29 May 2005 - 12:56 PM ( #6 )

Don't worry, mine was doing that this morning! But in a few hours it should go away. :P

A-chana

  • a-chana user photo
  • Group: Members
  • Posts: 92 posts
  • Joined: 29-May 05

Posted 29 May 2005 - 11:26 PM ( #7 )

If it's really, really faint beeping, I think it's supposed to be normal. I was told it was the Tama's moving (or in a sleeping Tama's case, snoring. :( ). However, I'm not sure if you can still hear it with a dead Tama, so if it can be heard (it might be, since I'm hearing it while on pause), it might just be the Tamagotchi beeping because of constant animations. But yeah, it should be normal.

But if it's a louder beeping and it's not calling out for you, then I'm not sure what it is. To be truthful, I only got this a few hours ago, so maybe I just have no clue what I'm talking about. :D

Sandshark 23

  • sandshark-23 user photo
  • Group: Members
  • Posts: 531 posts
  • Joined: 04-April 05

Posted 30 May 2005 - 02:29 AM ( #8 )

i have 5 tamagotchis the frist 4 didnt but this 1 beeps. u have to hold it up to your ear or b in a quite room to hear it is there anything wrong with my tama. :D :( :ph34r: :huh:

Its the ROM in the tama, thats what it is. my brothes tama does that, also mine. there is nothing wrong with the tama.
also it makes diffrent beeping tuens when you press A, B or C.
Hope i Helped-
S2 ;-D

sweetama

  • sweetama user photo
  • Group: Members
  • Posts: 31 posts
  • Joined: 15-May 05

Posted 31 May 2005 - 11:20 AM ( #9 )

just turn off the sound 4 a while and thats it. it u leave it on the battery will go dead sooner.AND IT IS NOT BREATHIND AND SNORING!!!!!!!!!!!!

Omis

  • omis user photo
  • Group: Members
  • Posts: 472 posts
  • Joined: 22-May 05

Posted 01 June 2005 - 08:39 AM ( #10 )

Thats awesome... ive never noticed that. Yes... it does seem like the beeping is the Tama moving. Everytime the tama moves.. theres a beep.



I learned something new! W00000peeeee :D


Maybe its The tamagotchis heart beating

memetchi101

  • memetchi101 user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 374 posts
  • Joined: 25-April 05

Posted 01 June 2005 - 09:04 AM ( #11 )

mine beeps when the sound is on

Omis

  • omis user photo
  • Group: Members
  • Posts: 472 posts
  • Joined: 22-May 05

Posted 01 June 2005 - 09:08 AM ( #12 )

we dont meed that beep. But the tama up to your ear...

That beep.

TamaMum

  • tamamum user photo
  • Group: Senior TamaTalk Guides
  • Posts: 14,045 posts
  • Joined: 05-February 05

Posted 01 June 2005 - 01:27 PM ( #13 )

My Tama Connection (V1) started beeping (very faintly) after I changed the battery. Before this I had never heard any kind of quiet beeping. I find it quite annoying!
Neither of my two Connexions (V1) beep - but I haven't changed either of their batteries yet, so we'll see.
Best, etc.
TamaMum

MimitchiRocks

  • mimitchirocks user photo
  • Group: Members
  • Posts: 1,847 posts
  • Joined: 16-March 05

Posted 02 June 2005 - 03:12 PM ( #14 )

It always does that...it depends, are all of your Tama's the same type? I'm not sure, but some of the old-school ones (P1, P2, Angelgotchi, Devilgotchi, Osu/Mesu, Morino, etc.) may not have beeped. It might just be a little bug in the Connection/Connexion V1/V2 system. Send me a list of all your Tama's and tell me the one that beeps, I might be able to help you there.

Masktchi941

  • masktchi941 user photo
  • Group: Members
  • Posts: 13 posts
  • Joined: 30-May 05

Posted 02 June 2005 - 04:04 PM ( #15 )

They beep faintly as long as you have the sound on.


:unsure::angry: :rolleyes: <_< :ph34r:

Ristar

  • ristar user photo
  • Group: Members
  • Posts: 1,375 posts
  • Joined: 02-May 05

Posted 02 June 2005 - 05:03 PM ( #16 )

Hrm... both of mine do it too. It is very faint, but it's there. I wonder if it has something to do with the fact that they are Revision 2 Connections (not Version 2, don't confuse them please).

Roar The Tiger

  • roar-the-tiger user photo
  • Group: Members
  • Posts: 5,410 posts
  • Joined: 28-May 05

Posted 03 June 2005 - 03:01 AM ( #17 )

mine only beeps on a v.2 and yeah it is the sound