Jump to content


Photo
- - - - -

Whaaaaat....?


  • This topic is locked This topic is locked

memetchipower

  • memetchipower user photo
  • Group: Members
  • Posts: 615 posts
  • Joined: 04-June 05

Posted 18 January 2007 - 07:33 PM ( #1 )

Ok, so my tamagotchi is eight years old and the matchmaker hasnt came, then later this afternoon it FINALLY CAME :o but right before I could press a button she just dissapeared and my tama went back to its normal walking around the screen! :( What happened??? :D

Replies

5

Views

319

Started

18 Jan 2007

Last Post

19 Jan 2007

~Zunky~

  • zunky user photo
  • Group: Members
  • Posts: 538 posts
  • Joined: 24-November 06

Posted 18 January 2007 - 07:38 PM ( #2 )

Perhaps you took too long in pressing the button..ya know how with games and you come back to it a few seconds after it beeps to play the game again and it instantly goes to clock mode caus eit thinks your not gonna press the button at all? that`s something that drives me nuts but perhaps that`s the problem...i`m donno for certian through.

nzsurfie

  • nzsurfie user photo
  • Group: Members
  • Posts: 38 posts
  • Joined: 09-January 07

Posted 18 January 2007 - 09:56 PM ( #3 )

If your pet is still 8 years quickley change the time to when the matchmaker came cause it might not come when it's nine.(It didn't on mine)

♥Sharpay~fan♥

  • &-9829;sharpayfan&-9829; user photo
  • Group: Members
  • Posts: 59 posts
  • Joined: 19-January 07

Posted 19 January 2007 - 01:05 PM ( #4 )

You probaly just missed it.The matchmaker was probaly there but you toom to long to see it.Oh well just hope that she comes again.


-♥Sharpay~fan♥-

memetchipower

  • memetchipower user photo
  • Group: Members
  • Posts: 615 posts
  • Joined: 04-June 05

Posted 19 January 2007 - 05:11 PM ( #5 )

Um, I only waited 2 seconds before it dissapeared.

~Zunky~

  • zunky user photo
  • Group: Members
  • Posts: 538 posts
  • Joined: 24-November 06

Posted 19 January 2007 - 06:22 PM ( #6 )

hmmm...now that one is a puzzle...my guess now is your tamagotchi`s timing may be off *due to old unit perhaps? my first v1 wich is almost a year old in playing bump takes longer regardless of tama species/age whilist my two newer v3`s are more up to par...either that orit was a glitch perhaps from a low battary? *or one getting low*