• 0
Sign in to follow this  
mskita

I cant connect!:(

Question

Ok well mi tama is a v3 and it cant connect with mi two v2s.
it sux majorly!!
Any ideas??? Edited by mskita

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
Make sure the infrared is not damaged or in the sun.

1. Go to the Heart Icon
2. Go to the Option "Others"
3. When It says "STAND-BY", Press the B button. (It should say "Connect").

Make sure those red things on top off your tamagotchi are facing eachother. Here's a picture to show you how to face the tamagotchi. [url="http://i16.tinypic.com/2ue5pqr.jpg"]http://i16.tinypic.com/2ue5pqr.jpg[/url]

;) Locky458 Edited by Locky458

Share this post


Link to post
Share on other sites
  • 0
ok well i no how to connect...i hav had tamas for 4 yrs now....i only shanged the battery last week...o well mi tama will hav to hav the matchmaker cum...

Share this post


Link to post
Share on other sites
  • 0
Are you connecting in sunlight? It won't work very well if you are connecting in sunlight. Try connecting in a place where isn't that much light.

Share this post


Link to post
Share on other sites
  • 0
[quote name='mskita' date='Jan 20 2007, 12:55 PM'] Ok well mi tama is a v3 and it cant connect with mi two v2s.
it sux majorly!!
Any ideas??? [/quote]
You need to choose 'Others' on the v3 and 'Ver. 1' on the v2. Plus you need to press B after standby.

My v3 will never connect again as I removed the IR connectors.

Share this post


Link to post
Share on other sites
  • 0
:huh: It's not nessaserely not connecting because it is in the sunlight, trust me! I know the exact answer to your problem! If it is not connecting, press the reset button, press the B buttun, then select download. It should connect after that. The same thing happened to my brother's tama! It was fine after that. :D :( :huh:

Share this post


Link to post
Share on other sites
  • 0
[quote name='budster' date='Jan 22 2007, 07:02 PM'] ;) It's not nessaserely not connecting because it is in the sunlight, trust me!  I know the exact answer to your problem!  If it is not connecting, press the reset button, press the B buttun, then select download.  It should connect after that.  The same thing happened to my brother's tama!  It was fine after that. :P  :D  B) [/quote]
nope sorry it didnt work...maybe mi infrared things r stuffed Edited by mskita

Share this post


Link to post
Share on other sites
  • 0
THANK YOU SO MUCH! B)

One of my 4x V4's hasn't been able to connect with another since I got it, I just tried reset/download and now it's fine.

This really is a good tip. I had consigned myself to believing my tama had a faulty IR.

Share this post


Link to post
Share on other sites
  • 0
ok wat i did n do:
1.In a completely *sun* and *wind* free room where the only light is the ceiling light, go to the connect icon.

2.Press *others* on the V.3 and *Ver.1* on the V.2.

3.When it says *Standby* press button *B* on both or one of the tamas.

4.It says *connect*.

5.Now it comes up with *Fail*...

6. ...And I'm stuffed :angry:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this