Jump to content


Photo
- - - - -

what?


  • This topic is locked This topic is locked

Lambygirl

  • lambygirl user photo
  • Group: Members
  • Posts: 227 posts
  • Joined: 26-September 06

Posted 29 January 2007 - 01:52 PM ( #1 )

well, i changed my v2s batteries, it was Frodo the gozarotchi , and suddenly frodo went MENTAL! every time i went over the clean up icon it went fuzzy, and then he dissapeared and caame back as a square that needed the loo and suddenly he disapeared again and came back as a blobs-line-blobs-line and then he did that for a few mins and i decided i would have to reset him. He was on 19th gen ! WAAAAAAAAAAAAAAAH!

Replies

4

Views

229

Started

29 Jan 2007

Last Post

29 Jan 2007

raspberry

  • raspberry user photo
  • Group: Members
  • Posts: 189 posts
  • Joined: 27-December 05

Posted 29 January 2007 - 02:02 PM ( #2 )

Woah, calm down there dear! ^_^
When you reset you can choose the download option that should restore your tamagotchi back to how it was before. Don't panic!

Best wishes,
Raspberry ;)

Miss Matchmaker

  • miss-matchmaker user photo
  • Group: Members
  • Posts: 4,242 posts
  • Joined: 22-January 07

Posted 29 January 2007 - 03:44 PM ( #3 )

Woah, calm down there dear! ^_^
When you reset you can choose the download option that should restore your tamagotchi back to how it was before. Don't panic!

Best wishes,
Raspberry ;)

No, he did click download. He was saying that something was wrong with the tama after he downloaded it.

I'm real sorry. I don't know what to say to do. I don't think it's a glitch. I think perhaps the tama is just old and broken. I wish I could get to the 19th generation. I'm on the 14th. Look at my siggie!!!!!

matt?

  • matt user photo
  • Group: Members
  • Posts: 24 posts
  • Joined: 04-May 06

Posted 29 January 2007 - 07:53 PM ( #4 )

Wats a SiGGy!???????? ME TIRED!!!!!!!!! :D

tama1101

  • tama1101 user photo
  • Group: Members
  • Posts: 339 posts
  • Joined: 06-May 06

Posted 29 January 2007 - 11:49 PM ( #5 )

Wats a SiGGy!???????? ME TIRED!!!!!!!!! :rolleyes:

signiture

Im sorry your tama may be broke.........it could be a glitch try reseting.