Jump to content


Photo
- - - - -

My ears


  • This topic is locked This topic is locked

Amy-Rulez123

  • amy-rulez123 user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 01-January 07

Posted 31 January 2007 - 06:05 PM ( #1 )

My V4 tama won't stop playing its piano! Glitch?




P.S. My ears are killing me so please help!

Replies

5

Views

329

Started

31 Jan 2007

Last Post

01 Feb 2007

kaosMIMI

  • kaosmimi user photo
  • Group: Members
  • Posts: 291 posts
  • Joined: 06-January 07

Posted 31 January 2007 - 06:16 PM ( #2 )

u can press the reset button on the back and then choose download. it should stop playing the piano

Stargirl240

  • stargirl240 user photo
  • Group: Members
  • Posts: 32 posts
  • Joined: 28-December 06

Posted 31 January 2007 - 07:33 PM ( #3 )

Turn off the sound?
*Star*

Mr.Mametchi370

  • mrmametchi370 user photo
  • Group: Members
  • Posts: 75 posts
  • Joined: 16-July 05

Posted 31 January 2007 - 07:43 PM ( #4 )

Will turning off the sound work? I don't have a V4 yet and I'm just trying to help.

Amy-Rulez123

  • amy-rulez123 user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 01-January 07

Posted 01 February 2007 - 03:05 PM ( #5 )

thank you downloaded it and it stoped :pochitchi:

felix_tama

  • felix-tama user photo
  • Group: Members
  • Posts: 124 posts
  • Joined: 20-January 07

Posted 01 February 2007 - 03:14 PM ( #6 )

Yeah, sometimes glitches like that happen. Most of the time, resetting it is the only way to fix it.