Jump to content


Photo
- - - - -

SOMEONE PLEASE HELPP ME SOOOOON!


  • This topic is locked This topic is locked

tangoinglucy

  • tangoinglucy user photo
  • Group: Members
  • Posts: 43 posts
  • Joined: 06-January 07

Posted 06 February 2007 - 04:20 PM ( #1 )

i got a v4 tamagotchi at Toy R Us on Saturday and I have been taking very very good care of it! Today I brought it to school ad put it on pause in my desk. after school I got picked up and I took it off pause. It looked perfectly fine!!! the next thing I know the screen around it goes blue and you can hardly see things when you look at it's health and the shop and stuff!!! I saved up for it and I did tons of chores just to get it and now it broke!!! someone please help me and tell me how to fix!!!

Replies

9

Views

282

Started

06 Feb 2007

Last Post

06 Feb 2007

Hinotchi

  • hinotchi user photo
  • Group: Members
  • Posts: 218 posts
  • Joined: 23-December 06

Posted 06 February 2007 - 04:45 PM ( #2 )

i got a v4 tamagotchi at Toy R Us on Saturday and I have been taking very very good care of it! Today I brought it to school ad put it on pause in my desk. after school I got picked up and I took it off pause. It looked perfectly fine!!! the next thing I know the screen around it goes blue and you can hardly see things when you look at it's health and the shop and stuff!!! I saved up for it and I did tons of chores just to get it and now it broke!!! someone please help me and tell me how to fix!!!

I'm sorry but it's a glitch you are going to have to replace it

sdfgrl

  • sdfgrl user photo
  • Group: Members
  • Posts: 90 posts
  • Joined: 03-February 07

Posted 06 February 2007 - 04:50 PM ( #3 )

Try resetting it first. If you still have your receipt, I'm sure Toys R Us will let you exchange it.

mimichi mametchi

  • mimichi-mametchi user photo
  • Group: Members
  • Posts: 397 posts
  • Joined: 22-December 06

Posted 06 February 2007 - 04:54 PM ( #4 )

i think you should debug it. when i debugged my tama it unbroke!(my list of items was broken with 99 balls and i couldn't delete it and it always said sorry list full but when i debugged it, it was fine!

Lily12

  • lily12 user photo
  • Group: Members
  • Posts: 1,625 posts
  • Joined: 31-January 07

Posted 06 February 2007 - 05:18 PM ( #5 )

Oh I would be VERY mad! I would march over to Toys R us and yell in their faces. Ha! don't worry take out the battery that might work!

memetchi_keeper

  • memetchi-keeper user photo
  • Group: Members
  • Posts: 55 posts
  • Joined: 03-February 07

Posted 06 February 2007 - 05:22 PM ( #6 )

i think you should debug it. when i debugged my tama it unbroke!(my list of items was broken with 99 balls and i couldn't delete it and it always said sorry list full but when i debugged it, it was fine!

The only bad thing about debuging it is that you can't use the tamagtchi like you normaly would :o

you should try reseting or replacing the battery! :D

mimichi mametchi

  • mimichi-mametchi user photo
  • Group: Members
  • Posts: 397 posts
  • Joined: 22-December 06

Posted 06 February 2007 - 05:28 PM ( #7 )

well, if you debug it then un debug it (by rubbing debug button) it will work!

memetchi_keeper

  • memetchi-keeper user photo
  • Group: Members
  • Posts: 55 posts
  • Joined: 03-February 07

Posted 06 February 2007 - 05:30 PM ( #8 )

point taken.
:o

Edited by memetchi_keeper, 06 February 2007 - 05:48 PM.


Mimtchis

  • mimtchis user photo
  • Group: Members
  • Posts: 299 posts
  • Joined: 11-November 06

Posted 06 February 2007 - 05:48 PM ( #9 )

maybe replacing the battery or resseting it

Onion1122

  • onion1122 user photo
  • Group: Members
  • Posts: 8 posts
  • Joined: 04-February 07

Posted 06 February 2007 - 06:18 PM ( #10 )

You could try restarting it, changing its battery, or try to exchange it. I'm sorry, that's so sad! :mellow: