Jump to content


Photo
- - - - -

PLEAS HELP ME! I NEED TO KNOW WHY!


  • This topic is locked This topic is locked

elfquest3

  • elfquest3 user photo
  • Group: Members
  • Posts: 22 posts
  • Joined: 12-December 06

Posted 07 February 2007 - 08:18 AM ( #1 )

i dont know why, but my tama was fine for the mounth i had my new tama, and then, the beeps sounded different then a normal tamagotchi. the tama doesent have low batteries, i just replaced them. and it sounds really weired when i play games! it doesent seem to be a glich either because the beeps sound like there put together in a way that there sopoused to sound.

Replies

8

Views

289

Started

07 Feb 2007

Last Post

12 Feb 2007

jimmythej

  • jimmythej user photo
  • Group: Members
  • Posts: 1,655 posts
  • Joined: 16-January 07

Posted 07 February 2007 - 09:18 AM ( #2 )

Maybe you got the wrong bateries? :D If the voltage is wrong the sounds might be different? :P

renee984000

  • renee984000 user photo
  • Group: Members
  • Posts: 57 posts
  • Joined: 29-April 06

Posted 07 February 2007 - 03:31 PM ( #3 )

Maybe you somehow got water on it? On one of my old v3's it sounds weird

ichagotchi freak

  • ichagotchi-freak user photo
  • Group: Members
  • Posts: 384 posts
  • Joined: 14-October 06

Posted 07 February 2007 - 06:03 PM ( #4 )

how exactly does it go like bleap?

Asiangotchi

  • asiangotchi user photo
  • Group: Members
  • Posts: 918 posts
  • Joined: 02-February 06

Posted 07 February 2007 - 06:22 PM ( #5 )

If you smack the sides of the Tamagotchi a bit, then it'll sound normal again. I know what he's talking about.

nyatchi_chan

  • nyatchi-chan user photo
  • Group: Members
  • Posts: 2,012 posts
  • Joined: 05-April 06

Posted 07 February 2007 - 07:06 PM ( #6 )

If you shake the tamagotchi or tap the sides it will go back to normal.

pinkcherrytama

  • pinkcherrytama user photo
  • Group: Members
  • Posts: 29 posts
  • Joined: 22-January 07

Posted 07 February 2007 - 07:41 PM ( #7 )

or maybe somthing is wrong with the little piece of meatal where you put the battary has gotten wet?. :huh:

alethbridge

  • alethbridge user photo
  • Group: Members
  • Posts: 2 posts
  • Joined: 10-February 07

Posted 12 February 2007 - 04:47 PM ( #8 )

One of my daughter's tamagotchi's is doing the same thing and I can't figure out what did it. We haven't changed the battery. It works fine, but the beeps got lower and when you play games, like get, the beeps play more notes than one beep. It is kind of distracting. Maybe that will explain it better, but tapping the sides does nothing.

alethbridge

  • alethbridge user photo
  • Group: Members
  • Posts: 2 posts
  • Joined: 10-February 07

Posted 12 February 2007 - 05:01 PM ( #9 )

Ok,
I read another reply from an earlier posting. It suggested that the tama got overheated by being left in the car or a bag or something and that effects the sound. I don't know if it is true because we live in a cold weather state and it has been freezing, but anyway, it said to just press the reset button on the back. An egg will show up. You press button B and then use a button to select download and then b button to execute. That just took us back to the last time he was sleeping and the sound is back to normal. If you choose reset, you will start completely over, like it is a brand new tamagotchi, so if you don't want to do that, then make sure you select download.
As to why the sound changed, I still don't know. Most people just explain it as a glitch. If you like the sounds, you can leave them I guess.