Jump to content


Photo
- - - - -

More Glitchyness from my Sky Blue with Sunflowers


  • This topic is locked This topic is locked

PockyGirl

  • pockygirl user photo
  • Group: Members
  • Posts: 1,379 posts
  • Joined: 06-August 04

Posted 12 February 2007 - 11:11 PM ( #1 )

I had just finished connecting with my other V4 when Jack started Brushing his teeth. The heart Icon was still lit and watched for it to turn off but after a minute or so I knew it was having a glitch attack again. I got pictures this time around! I've uploaded the clearest one:

http://www.tamatalk....id=2480&count=y

I also had problems with this Tamagotchi a few weeks back with things not registering that the action has been Taken care of in this topic:

http://www.tamatalk....topic=94953&hl=


Not sure why my Sky Blue with SunFlowers V4 is so glitchy. Has anyone been having problems also?

Replies

15

Views

483

Started

12 Feb 2007

Last Post

15 Feb 2007

-Mimitchi-

  • mimitchi user photo
  • Group: Members
  • Posts: 189 posts
  • Joined: 30-December 05

Posted 12 February 2007 - 11:12 PM ( #2 )

Hmm... no I havent. Has he been finished connecting yet?

I'm getting the sunflower one this friday...

NEVERMIND about my first sentence!
It maybe isn't a glitch, you were maybe just let it go for a couple of secconds then your tama started brushing their teeth.

Edited by -Mimitchi-, 12 February 2007 - 11:14 PM.


PockyGirl

  • pockygirl user photo
  • Group: Members
  • Posts: 1,379 posts
  • Joined: 06-August 04

Posted 12 February 2007 - 11:28 PM ( #3 )

No, it went right into the brushing teeth action right after the connection was finished. Trust me I watched it for a whole minute then ran and got my camera to get a picture of it to see if what people could make of it. That should not have still be lit when Icons go out in 16 seconds if no action is made.

-Mimitchi-

  • mimitchi user photo
  • Group: Members
  • Posts: 189 posts
  • Joined: 30-December 05

Posted 12 February 2007 - 11:48 PM ( #4 )

Hmm... that's odd! For right ow, I do not have a version four, but I'm sorry but I don't really know what's going on.
Try to reset it, then download, and see if it happens again. :( If that doesn'y work, then sadly, I don't know! :chohimetchi:

tamadanaca

  • tamadanaca user photo
  • Group: Members
  • Posts: 428 posts
  • Joined: 21-October 06

Posted 12 February 2007 - 11:48 PM ( #5 )

I think it was a glicth. When your tama starts brushing it's teeeth it should be a while, and in that time the icon wouldn't be highlighted still.
Congratulations on you glicth(Joke).
(i have the same tamagotchi)

whittigerx4494

  • whittigerx4494 user photo
  • Group: Members
  • Posts: 609 posts
  • Joined: 11-February 07

Posted 13 February 2007 - 02:41 PM ( #6 )

HOW DO YOU GET IT TOO BRUSH ITS TEETH YOURS LOOKS LIKE MINE

Halle

  • halle user photo
  • Group: Members
  • Posts: 9 posts
  • Joined: 01-October 06

Posted 13 February 2007 - 03:53 PM ( #7 )

mine has done that before too!!!!!!! But I didn't know it was a glitch. ;) if you hav any EASY tamagotchi questions e-mail me at Hallepotoczak@sbcglobal.net and I have 9 tamagotchis so I am good

Mimtchis

  • mimtchis user photo
  • Group: Members
  • Posts: 299 posts
  • Joined: 11-November 06

Posted 13 February 2007 - 05:46 PM ( #8 )

No, it went right into the brushing teeth action right after the connection was finished. Trust me I watched it for a whole minute then ran and got my camera to get a picture of it to see if what people could make of it. That should not have still be lit when Icons go out in 16 seconds if no action is made.

it happened to me too!! i didn;t think it was a glitch though

Dr.Tina

  • drtina user photo
  • Group: Members
  • Posts: 27 posts
  • Joined: 13-February 07

Posted 13 February 2007 - 06:30 PM ( #9 )

When you went to Tamatown did you log out correctly? :D

PockyGirl

  • pockygirl user photo
  • Group: Members
  • Posts: 1,379 posts
  • Joined: 06-August 04

Posted 13 February 2007 - 11:10 PM ( #10 )

When you went to Tamatown did you log out correctly? :D

Never went to TamaTown I just had finished connecting with my othe V4.

Got more news to share, I was looking at my stats for Jack when I noticed his name was Hack now. At first I thought nothing of this thinking it might have been a mistake on my part. Then I checked on my Orange with Circles V4's Friends List I seen that I had spelled out the name Jack. What the heck is going on with my Tamagotchi and is it harmful?!

tamadanaca

  • tamadanaca user photo
  • Group: Members
  • Posts: 428 posts
  • Joined: 21-October 06

Posted 14 February 2007 - 12:01 AM ( #11 )

I dont really know why it's so glicthy but have you droped it at all, that couse glicthes.

PockyGirl

  • pockygirl user photo
  • Group: Members
  • Posts: 1,379 posts
  • Joined: 06-August 04

Posted 14 February 2007 - 12:23 AM ( #12 )

I have dropped it before but not often, I have a feeling I might have to reset and download my Tamagotchi to prevent anymore problems from happening. If other people are expencing glitchyness in their V4 also then that is never a good sign. Let me reset, download, and see if it a goes back to normal. If not then well I'm out of ideas other then reset completely which I don't want to do.

Edited by PockyGirl, 14 February 2007 - 12:23 AM.


mia_rox_4ever

  • mia-rox-4ever user photo
  • Group: Members
  • Posts: 1 posts
  • Joined: 12-February 07

Posted 14 February 2007 - 12:37 AM ( #13 )

hi :D [COLOR=purple][code=auto:0][QUOTE]http://www.tamatown.com

PockyGirl

  • pockygirl user photo
  • Group: Members
  • Posts: 1,379 posts
  • Joined: 06-August 04

Posted 14 February 2007 - 09:49 AM ( #14 )

Update!

I reset and downloaded my Tamagotchi and things are doing alright now. Jack is now back to Jack in the Stats. Hopefully this is the end of the glitch attacks.

GummiBear13

  • gummibear13 user photo
  • Group: Members
  • Posts: 255 posts
  • Joined: 02-February 07

Posted 14 February 2007 - 01:44 PM ( #15 )

I think I understand the teeth brushing thing. When you finish connecting the heart icon will still be highlighted until you press the C button to exit. Did you press the C button after connecting? I hope this helps. :ichigotchi:

tamadanaca

  • tamadanaca user photo
  • Group: Members
  • Posts: 428 posts
  • Joined: 21-October 06

Posted 15 February 2007 - 08:03 PM ( #16 )

I think I understand the teeth brushing thing. When you finish connecting the heart icon will still be highlighted until you press the C button to exit. Did you press the C button after connecting? I hope this helps. :)

It will go away by it's self not oong after an it would be off by the time it brushes it's teeth.