Jump to content


Photo
- - - - -

My dummy Tama V4!


  • This topic is locked This topic is locked

Squidward is Cool

  • squidward-is-cool user photo
  • Group: Members
  • Posts: 3,000 posts
  • Joined: 04-October 05

Posted 15 February 2007 - 07:39 AM ( #1 )

I can't believe I got a V4!!!! I can't believe I got multiple V4s! First my buttons don't work! Now TamaTown Preschool thinks my Tama's a baby when it's a toddler! Uh! Does anyone know where I can write Bandai a nasty letter?

Replies

22

Views

617

Started

15 Feb 2007

Last Post

16 Feb 2007

Monchi

  • monchi user photo
  • Group: Members
  • Posts: 364 posts
  • Joined: 13-November 06

Posted 15 February 2007 - 07:50 AM ( #2 )

I can't believe I got a V4!!!! I can't believe I got multiple V4s! First my buttons don't work! Now TamaTown Preschool thinks my Tama's a baby when it's a toddler! Uh! Does anyone know where I can write Bandai a nasty letter?

how do you know it's not fake? Did you get it on ebay then yah....But you shoudn't write bandai a hate letter maybe you should go to the store or ebay's security center and tell them you want a refund if that dosen't work then I'm sorry I can't help you

GummiBear13

  • gummibear13 user photo
  • Group: Members
  • Posts: 255 posts
  • Joined: 02-February 07

Posted 15 February 2007 - 12:18 PM ( #3 )

how do you know it's not fake? Did you get it on ebay then yah....But you shoudn't write bandai a hate letter maybe you should go to the store or ebay's security center and tell them you want a refund if that dosen't work then I'm sorry I can't help you

Not all Tamagotchis on Ebay are fake. :rolleyes:

Locky458

  • locky458 user photo
  • Group: Members
  • Posts: 8,198 posts
  • Joined: 26-October 06

Posted 15 February 2007 - 03:13 PM ( #4 )

I can't believe I got a V4!!!! I can't believe I got multiple V4s! First my buttons don't work! Now TamaTown Preschool thinks my Tama's a baby when it's a toddler! Uh! Does anyone know where I can write Bandai a nasty letter?

How messed up is the buttons??

When you bought the so called "Tamagotchi" did you see if it had the Ban-Dai logo on it?

Can you show us a picture.
Also tell us what games it has on there and tell us what does the characters looks like?

GotchiGirl96

  • gotchigirl96 user photo
  • Group: Members
  • Posts: 14,977 posts
  • Joined: 10-September 06

Posted 15 February 2007 - 03:16 PM ( #5 )

Maybe you just have a glitched Tamagotchi. Try changing the battery, then totally resetting it. Start over fresh. Maybe it'll work, you never know.

Squidward is Cool

  • squidward-is-cool user photo
  • Group: Members
  • Posts: 3,000 posts
  • Joined: 04-October 05

Posted 15 February 2007 - 04:48 PM ( #6 )

I got it from ToysRUs! It did say Bandai! I'm not spending 5 bucks replacing a dumb battery and I'm not starting my Tama over fresh! V4 stinks out loud! It stinks badder than my armpits!

Sorry bout what I said. I just hate the V4!

mimichi mametchi

  • mimichi-mametchi user photo
  • Group: Members
  • Posts: 397 posts
  • Joined: 22-December 06

Posted 15 February 2007 - 04:52 PM ( #7 )

first, tamatown doesn't include your tama in the opening scene. it features different tamas! so all i will recommend doing is buying a new one. :huh:

Squidward is Cool

  • squidward-is-cool user photo
  • Group: Members
  • Posts: 3,000 posts
  • Joined: 04-October 05

Posted 15 February 2007 - 05:02 PM ( #8 )

Not wasting my money again thank you very much!

mimichi mametchi

  • mimichi-mametchi user photo
  • Group: Members
  • Posts: 397 posts
  • Joined: 22-December 06

Posted 15 February 2007 - 05:05 PM ( #9 )

heres what i think, you need to,


A. restart completely
B. Debug it (tell me if you need help debbuging or have no idea how to)
C. I know, but BUY A NEW ONE (last resort)

Squidward is Cool

  • squidward-is-cool user photo
  • Group: Members
  • Posts: 3,000 posts
  • Joined: 04-October 05

Posted 15 February 2007 - 05:09 PM ( #10 )

Hmmmm.........................





















































NAH!!!!!

mimichi mametchi

  • mimichi-mametchi user photo
  • Group: Members
  • Posts: 397 posts
  • Joined: 22-December 06

Posted 15 February 2007 - 05:10 PM ( #11 )

debugging is probably the best thing!

Locky458

  • locky458 user photo
  • Group: Members
  • Posts: 8,198 posts
  • Joined: 26-October 06

Posted 15 February 2007 - 05:15 PM ( #12 )

Batteries are only about $2 - $ 4 dollars. Try reseting it or so.

CAUTION!

Debugging will make it worser!

GotchiGirl96

  • gotchigirl96 user photo
  • Group: Members
  • Posts: 14,977 posts
  • Joined: 10-September 06

Posted 15 February 2007 - 05:18 PM ( #13 )

Well if you don't want to replace the battery, try resetting and downloading.

mimichi mametchi

  • mimichi-mametchi user photo
  • Group: Members
  • Posts: 397 posts
  • Joined: 22-December 06

Posted 15 February 2007 - 05:21 PM ( #14 )

P.P.S My tama had a full list of balls and if i tried to delete it it would stay and when i debbugged it it was gone so in your face!

bazla1234

  • bazla1234 user photo
  • Group: Members
  • Posts: 645 posts
  • Joined: 27-September 06

Posted 15 February 2007 - 05:29 PM ( #15 )

I can't believe I got a V4!!!! I can't believe I got multiple V4s! First my buttons don't work! Now TamaTown Preschool thinks my Tama's a baby when it's a toddler! Uh! Does anyone know where I can write Bandai a nasty letter?

please dont say nasty things about the v4 they rock!!! yours is masheed up you need to buy a newone or reset""
they rock!!!

mimichi mametchi

  • mimichi-mametchi user photo
  • Group: Members
  • Posts: 397 posts
  • Joined: 22-December 06

Posted 15 February 2007 - 05:32 PM ( #16 )

yeah!!!!!! I have one and saying they stink is like saying everyone who owns one stinks!

tama_angel_lover

  • tama-angel-lover user photo
  • Group: Members
  • Posts: 483 posts
  • Joined: 06-October 05

Posted 15 February 2007 - 05:54 PM ( #17 )

O.K. it doesnt' sound like your tama has anythign wrong with it. You can't go to school even if you are a todler until you get your letter in the mail, and as for the buttons, I've noticed that the buttons on some v4s are slightly non responsive, but hardly at all.

And I can't really tell if you meant getting on the internet and loging on tamatown or going to the connection icon and selecting "work" when you said "tama town preschool".

So if I were you I would just give it like a day or two, and see if things work out. Then try writing a hate letter.

hope this helps.