Jump to content


Photo
- - - - -

ANyone else's tama make a slight buzzing noise?


  • This topic is locked This topic is locked

tamamama

  • tamamama user photo
  • Group: Members
  • Posts: 80 posts
  • Joined: 10-August 04

Posted 27 August 2004 - 10:44 PM ( #1 )

ok everyone:

put your tama by your ear... does anyone else hear that little buzzing/humming noise??

...just makin sure I'm not crazy...

Replies

43

Views

841

Started

27 Aug 2004

Last Post

08 Aug 2006

RoboJoe_X

  • robojoe-x user photo
  • Group: Members
  • Posts: 52 posts
  • Joined: 25-August 04

Posted 27 August 2004 - 10:58 PM ( #2 )

Yeah..Wow I wonder what that is?


- RoboJoe

Phantom of the Shrub

  • phantom-of-the-shrub user photo
  • Group: Members
  • Posts: 38 posts
  • Joined: 15-August 04

Posted 27 August 2004 - 11:18 PM ( #3 )

Yeah. O_O What's even stranger is that my Connexion doesn't make that noise...

Yukina

  • yukina user photo
  • Group: Members
  • Posts: 46 posts
  • Joined: 25-August 04

Posted 27 August 2004 - 11:26 PM ( #4 )

it's just a metal sound you'll hear in devices. i hear that from my i pod all the time.

Bubb

  • bubb user photo
  • Group: Members
  • Posts: 17 posts
  • Joined: 26-August 04

Posted 27 August 2004 - 11:26 PM ( #5 )

Yeah mine dose that too ;) . I think it its the "Advance Technology" Working lol.

uhohlisa

  • uhohlisa user photo
  • Group: Members
  • Posts: 22 posts
  • Joined: 08-August 04

Posted 28 August 2004 - 06:28 AM ( #6 )

Yeah. O_O What's even stranger is that my Connexion doesn't make that noise...

haha.. same here

PsychoFLip

  • psychoflip user photo
  • Group: Members
  • Posts: 120 posts
  • Joined: 23-August 04

Posted 28 August 2004 - 06:36 AM ( #7 )

it's just a metal sound you'll hear in devices. i hear that from my i pod all the time.

My Tamagotchi makes the noise but my i Pod doesnt. Ive never heard any noise from my i Pod except when you listen to musis and when u scroll down lists. But those are all normal noises (supposed to be there)

Mothra

  • mothra user photo
  • Group: Senior TamaTalk Guides
  • Posts: 3,362 posts
  • Joined: 19-June 04

Posted 28 August 2004 - 09:08 AM ( #8 )

I noticed that the other day. ;)
All of my American ones do it but none of the Japanese ones I have do. :lol:
Kinda strange. I wonder what's going on with the Connections?
Maybe that has some thing to do with the batteries draining so quickly?
Quick relative to the Japanese ones any way.
I have heard the American Connections batteries go rather fast. Mine are all okay so far.


itchigotchi_pal

  • itchigotchi-pal user photo
  • Group: Members
  • Posts: 82 posts
  • Joined: 10-August 04

Posted 28 August 2004 - 09:37 AM ( #9 )

My sister's tama does that when the battery's dead. ;)

meef

  • meef user photo
  • Group: Members
  • Posts: 197 posts
  • Joined: 24-August 04

Posted 28 August 2004 - 09:39 AM ( #10 )

ok everyone:

put your tama by your ear... does anyone else hear that little buzzing/humming noise??

...just makin sure I'm not crazy...

i think you're craaazy because mine doesn't make that noise ;)

braddey

  • braddey user photo
  • Group: Members
  • Posts: 183 posts
  • Joined: 17-August 04

Posted 28 August 2004 - 10:15 AM ( #11 )

If u have the tamagotchi conexion version or u can call it the uk version :unsure: it dosn't make that noise the american ones seem to though so hes not crazy ;)

meef

  • meef user photo
  • Group: Members
  • Posts: 197 posts
  • Joined: 24-August 04

Posted 28 August 2004 - 10:16 AM ( #12 )

If u have the tamagotchi conexion version or u can call it the uk version :unsure: it dosn't make that noise the american ones seem to though so hes not crazy ;)

oh kool, im from UK mine dont make that noise :D

Exus

  • exus user photo
  • Group: Members
  • Posts: 117 posts
  • Joined: 26-August 04

Posted 28 August 2004 - 10:49 AM ( #13 )

Neither mine.

zarfire__101

  • zarfire-101 user photo
  • Group: Members
  • Posts: 192 posts
  • Joined: 25-August 04

Posted 28 August 2004 - 10:51 AM ( #14 )

see i told you we americans always get our stuff imported 2nd rate

Pipdiddle

  • pipdiddle user photo
  • Group: Members
  • Posts: 13 posts
  • Joined: 26-August 04

Posted 30 August 2004 - 07:44 PM ( #15 )

:rolleyes: :P :lol: IM not the only one!!! :lol: what a releif

cjmara805

  • cjmara805 user photo
  • Group: Members
  • Posts: 14 posts
  • Joined: 30-August 04

Posted 30 August 2004 - 08:37 PM ( #16 )

I have one from the UK (I was impatient and ordered it off ebay) and an American one... only the American tama makes a buzzing noise. Hmmm weird!!!

DevilGotchi

  • devilgotchi user photo
  • Group: Members
  • Posts: 35 posts
  • Joined: 30-August 04

Posted 31 August 2004 - 03:17 AM ( #17 )

So does mine! It's buzzing. :lol: