Jump to content


Photo
- - - - -

Glitch? On my V2?


  • This topic is locked This topic is locked

Tamagirl_Desy

  • tamagirl-desy user photo
  • Group: Members
  • Posts: 6,529 posts
  • Joined: 22-June 06

Posted 16 February 2007 - 05:51 PM ( #1 )

I think my V2 just had a glitch. o.O I hadn't used it in awhile, but when I upaused it the screen was flashing. The backround flashed black and the characters flashed darkly. When I held down the C button, teh whole screen faded. x_x So I changed batteries, and clicked download. Everything was fine, except for the fact another temporary glitch occured. The date was Febuary 6th, all hungry hearts were gone, 3 happy hearts were gone, my V2 was sick, and the time was 9:00am. o_0 Everything ok now, but was this actually a glitch?

*Tgd*

Replies

4

Views

233

Started

16 Feb 2007

Last Post

17 Feb 2007

Tama*Lover

  • tamalover user photo
  • Group: Members
  • Posts: 1,599 posts
  • Joined: 20-December 06

Posted 16 February 2007 - 05:58 PM ( #2 )

I think it is a glitch. Did you buy your tamagotchi on Ebay? There is a possibility it is a fake, if you did :lol:

//Tama*Lover

Tamagirl_Desy

  • tamagirl-desy user photo
  • Group: Members
  • Posts: 6,529 posts
  • Joined: 22-June 06

Posted 16 February 2007 - 06:01 PM ( #3 )

I think it is a glitch. Did you buy your tamagotchi on Ebay? There is a possibility it is a fake, if you did :)

//Tama*Lover

Its not fake. ;) I bought it from Zellers like, last year. Thats the first time I've experienced a glitch like that! :D Lol.

*Tgd*

Rey Mysterio

  • rey-mysterio user photo
  • Group: Members
  • Posts: 5,310 posts
  • Joined: 24-July 06

Posted 17 February 2007 - 03:30 AM ( #4 )

It may be the case that the battery was so old, and it needed replacing! :( Trust me, I've had a very freaky "twins" experience involving a faulty battery, so maybe because the battery was old, it went a little faulty! :P

Rey Mysterio

Bell Sprout

  • bell-sprout user photo
  • Group: Retired TamaTalk Guides
  • Posts: 3,224 posts
  • Joined: 21-December 04

Posted 17 February 2007 - 03:32 AM ( #5 )

I think my V2 just had a glitch. o.O I hadn't used it in awhile, but when I upaused it the screen was flashing. The backround flashed black and the characters flashed darkly. When I held down the C button, teh whole screen faded. x_x So I changed batteries, and clicked download. Everything was fine, except for the fact another temporary glitch occured. The date was Febuary 6th, all hungry hearts were gone, 3 happy hearts were gone, my V2 was sick, and the time was 9:00am. o_0 Everything ok now, but was this actually a glitch?

*Tgd*

That all sounds a little bit unusual to me however, if the battery conked out just at the simple action of unpausing I dare say that you've had a power problem for quite some time and it wasn't sure what it was up to. Most electronic items don't function very well or outrightly malfunction when they don't have adequate power supply which can be responsible for it not being on the right date and in a poor state of health. (Assuming you actually left it happy before hand). :P

I wouldn't call it a glitch as such... just an expected problem give how electronic devices work...