Jump to content


Photo
- - - - -

Help!


  • This topic is locked This topic is locked

Kingdom HeartsII

  • kingdom-heartsii user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 09-February 07

Posted 21 February 2007 - 05:55 AM ( #1 )

Ok,I was playing with my tamagotchi in the kitchen ant i put it down to get a drink and it fell in the sink!!!I wiped off and it was dry and a few minutes later i wasn't pressing a and all of the icons we're turning on and off by themselves!!(health then food etc.)Please help!!!

Kingdom HeartsII

Replies

5

Views

260

Started

21 Feb 2007

Last Post

21 Feb 2007

Rensa

  • rensa user photo
  • Group: Members
  • Posts: 1,000 posts
  • Joined: 11-October 06

Posted 21 February 2007 - 08:05 AM ( #2 )

Leave it to dry in a warm place and it should soon sort itself out. :D

Lily12

  • lily12 user photo
  • Group: Members
  • Posts: 1,625 posts
  • Joined: 31-January 07

Posted 21 February 2007 - 11:03 AM ( #3 )

Did you open it to get all the water out inside? If you didn't you should probably do that. That could be the problem

phi-lip-rox

  • phi-lip-rox user photo
  • Group: Members
  • Posts: 80 posts
  • Joined: 08-February 07

Posted 21 February 2007 - 11:44 AM ( #4 )

that happened to me do this:

1: open the tama to reveal the cards inside of it
2: put it onto a radiator not too hot with the cards facing down
3: wait for 1-2 hours and it should have dried
4: if that doesnt work or has got worse the id advise u to get a new 1

WARNING!!! do that at ur own risk if u break it it is not my fault and do not move any cards leave them!

Baby Pink

  • baby-pink user photo
  • Group: Members
  • Posts: 325 posts
  • Joined: 20-December 06

Posted 21 February 2007 - 12:19 PM ( #5 )

Like the above, wait for it to dry, the press reset and download.

If that doesn't work, I think you'll have to buy a new one. :wub:

GotchiGirl96

  • gotchigirl96 user photo
  • Group: Members
  • Posts: 14,971 posts
  • Joined: 10-September 06

Posted 21 February 2007 - 01:17 PM ( #6 )

Take the battery out, and leave it to dry in a warm place for probably a day. Then put the battery back and press download and that may work! :wub: