Jump to content


Photo
- - - - -

Help!


  • This topic is locked This topic is locked

tamalight

  • tamalight user photo
  • Group: Members
  • Posts: 1,200 posts
  • Joined: 21-January 07

Posted 21 February 2007 - 07:27 PM ( #1 )

Today I was going to connect with a tama my friend has and it would not connect! Everything was right but it would fail all the time! But then my friend connected with someone else and they connected. Her's is an adult and mine was a toddler (she is now a teen) So please help! And they are both v4s

Edited by tamalight, 21 February 2007 - 07:28 PM.


Replies

6

Views

309

Started

21 Feb 2007

Last Post

24 Feb 2007

TamaMum

  • tamamum user photo
  • Group: Senior TamaTalk Guides
  • Posts: 14,058 posts
  • Joined: 05-February 05

Posted 22 February 2007 - 12:18 PM ( #2 )

Several members have mentioned that their V4s won't connect at all.

You might want to try to RESET your tama, then DOWNLOAD.

That seems to have cleared the problem for others :blink:

tamalight

  • tamalight user photo
  • Group: Members
  • Posts: 1,200 posts
  • Joined: 21-January 07

Posted 22 February 2007 - 04:48 PM ( #3 )

Thanks TamaMum I just have to wait unti tomorrow to see if it will connect with my friends.

brettypascetti

  • brettypascetti user photo
  • Group: Members
  • Posts: 65 posts
  • Joined: 30-January 07

Posted 22 February 2007 - 10:59 PM ( #4 )

I hope it works or if it doesn't just push B on one

if anybody needs help email me at brettenjoi@yahoo.com

Gejitchi

  • gejitchi user photo
  • Group: Members
  • Posts: 974 posts
  • Joined: 22-February 07

Posted 22 February 2007 - 11:18 PM ( #5 )

My brother's V4 wouldn't connect with his V3, either.
He reset recently though, so I may be able to figure out if it connects after the reset when I visit him and my mother this weekend. I weird little glitch, but you're not the only one. :l

Baby Pink

  • baby-pink user photo
  • Group: Members
  • Posts: 325 posts
  • Joined: 20-December 06

Posted 23 February 2007 - 12:40 AM ( #6 )

But they were both V4's, right?

This happened with my sister and I, we both had V4's and they wouldn't connect. What we did was reset the Tamagotchi (by pressing the button it the back ;)) and then downloading. We both did that to both of our's and it seemed to connect just fine. :D

Good luck. -_-

gingie

  • gingie user photo
  • Group: Members
  • Posts: 182 posts
  • Joined: 27-January 07

Posted 24 February 2007 - 02:41 PM ( #7 )

does it say sorry list full

if it does delete a friend item or snack :)