Jump to content


Photo
- - - - -

Glitch?


  • This topic is locked This topic is locked

tamasrock123

  • tamasrock123 user photo
  • Group: Members
  • Posts: 96 posts
  • Joined: 15-February 07

Posted 23 February 2007 - 04:17 PM ( #1 )

Ok, I just need to say, everytime I connect, a huge X comes on my screen. Anyway, I have two wigs, so I decided to give my friend a wig as a present. When I went over to my friend's screen, a X was on my screen. I downloaded it so my tama was on my screen. My tama was also on my friend's screen! My other tama came back on my screen. When I checked my items I had 2 wigs and my friend had 1 wig! Creepy!

tamasrock123

Replies

3

Views

400

Started

23 Feb 2007

Last Post

23 Feb 2007

tamak1d

  • tamak1d user photo
  • Group: Validating
  • Posts: 10 posts
  • Joined: 13-February 07

Posted 23 February 2007 - 04:18 PM ( #2 )

that means the battery power is low. get a new batery.

phi-lip-rox

  • phi-lip-rox user photo
  • Group: Members
  • Posts: 80 posts
  • Joined: 08-February 07

Posted 23 February 2007 - 04:19 PM ( #3 )

u need a new battery there is no glitch

GotchiGirl96

  • gotchigirl96 user photo
  • Group: Members
  • Posts: 14,971 posts
  • Joined: 10-September 06

Posted 23 February 2007 - 05:14 PM ( #4 )

Connecting eats up a lot of battery power. Your battery must be too low to connect. But sometimes, the other Tama will have succeeded in connecting and your Tama appears on their screen. But since you downloaded it while it was visiting your friend's Tama, it was on your screen and hers. :wacko: