Jump to content


Photo
- - - - -

HELP ME!


  • This topic is locked This topic is locked

moni

  • moni user photo
  • Group: Members
  • Posts: 36 posts
  • Joined: 12-July 06

Posted 25 February 2007 - 11:54 AM ( #1 )

plz help me i followed my friends advice and debuged my tamagotchi and now i can't fix it can anyyone tell me or help me fix this its driving me crazy plus i tryed erasying it but it won't work please help......

;) :D B)


Replies

6

Views

232

Started

25 Feb 2007

Last Post

25 Feb 2007

Baby Pink

  • baby-pink user photo
  • Group: Members
  • Posts: 325 posts
  • Joined: 20-December 06

Posted 25 February 2007 - 11:58 AM ( #2 )

Did you say you tryed to erase the pencil marks and it didn't work?

Try erasing them again, but not too hard, because if you do, your Tamagotchi will stay debugged forever.

Good luck and be careful. ;)

moni

  • moni user photo
  • Group: Members
  • Posts: 36 posts
  • Joined: 12-July 06

Posted 25 February 2007 - 12:00 PM ( #3 )

thanks so much and i will try that

moni
;)

Edited by moni, 25 February 2007 - 12:03 PM.


Baby Pink

  • baby-pink user photo
  • Group: Members
  • Posts: 325 posts
  • Joined: 20-December 06

Posted 25 February 2007 - 12:07 PM ( #4 )

Your welcome, I'm glad to help. :D

Tell me if it works. ;)

moni

  • moni user photo
  • Group: Members
  • Posts: 36 posts
  • Joined: 12-July 06

Posted 25 February 2007 - 12:13 PM ( #5 )

Thz i worked but the problem is now my battery is dead
karma


moni ;)


lollypop95

  • lollypop95 user photo
  • Group: Members
  • Posts: 20 posts
  • Joined: 17-October 05

Posted 25 February 2007 - 12:14 PM ( #6 )

Well another thing you can do is buy another tama and never listen to your friends again...but seriously you should never do that again! Where is my politness what you have to do is take out the battery and put it back then in the back where the battery is press that little gray thingy it worked for me ;)

Baby Pink

  • baby-pink user photo
  • Group: Members
  • Posts: 325 posts
  • Joined: 20-December 06

Posted 25 February 2007 - 12:14 PM ( #7 )

Your welcome, I'm really glad it worked. ;)

Uh-oh, bring in the new battery! Lol. :D